Transitmania 10 @Santa Pod 18th to 20th May 2018


transit

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

transit

Postby locksmithjohn » Sun Mar 18, 2018 12:14 pm

ex rac transit 2 batteries under seat sluggish starting do i need two batteries or just one
locksmithjohn
Transit Fan
Transit Fan
 
Posts: 10
Joined: Sat Aug 03, 2013 9:27 am

Re: transit

Postby Altransit » Sun Mar 18, 2018 12:17 pm

Give us a clue, what van :?: :?
1997 Mk5 SWB 115 Minibus 70ps Di (Gone, but not forgotten!)
2004 Mk6 SWB T280 Medium Roof 85PS 2.0 TDDi - Vantunered (Also gone)
2008 Mk7 SWB T280 Medium Roof 85PS 2.2 TDCi - Also Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 31289
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire, UK

Re: transit

Postby blue estate » Sun Mar 18, 2018 12:18 pm

2 As starting done by back one and all other circuits run by front but the front one gets low and because they're connected in parallel when ignition is turned on both are connected together but the front pulls the starter one down
Get 2 type 110 batteries as the factory fit are crap
mk2.5 Focus zetec 1.8tdci 09 hatch
mk4 Escort estate 1.3no 1.4 yellow
My other car is a 44t MAN TGX 480 tractor unit
User avatar
blue estate
Remapped by Vantuner
 
Posts: 15682
Joined: Sat Dec 18, 2010 9:14 pm
Location: week days a lay by some where

Re: transit

Postby Altransit » Sun Mar 18, 2018 12:19 pm

blue estate wrote:2 As starting done by back one and all other circuits run by front but the front one gets low and because they're connected in parallel when ignition is turned on both are connected together but the front pulls the starter one down
Get 2 type 110 batteries as the factory fit are crap

Is it a Mk7 then :?:
1997 Mk5 SWB 115 Minibus 70ps Di (Gone, but not forgotten!)
2004 Mk6 SWB T280 Medium Roof 85PS 2.0 TDDi - Vantunered (Also gone)
2008 Mk7 SWB T280 Medium Roof 85PS 2.2 TDCi - Also Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 31289
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire, UK

Re: transit

Postby knobby1 » Sun Mar 18, 2018 8:51 pm

Altransit wrote:
blue estate wrote:2 As starting done by back one and all other circuits run by front but the front one gets low and because they're connected in parallel when ignition is turned on both are connected together but the front pulls the starter one down
Get 2 type 110 batteries as the factory fit are crap

Is it a Mk7 then :?:


C'mon Al...you know the procedure.. :wink: I even looked his previous posts and not a clue to be had.. :?

crystal ball.jpg


Lord Knobrot
You do not have the required permissions to view the files attached to this post.
2008 2.4L RWD 170+PS 6-speed 350 LWB High Roof.

When I die, I want to go peacefully in my sleep like my Grandfather, not screaming like the passengers in his car..!
User avatar
knobby1
Transit Extremist
Transit Extremist
 
Posts: 6280
Joined: Tue Oct 21, 2014 1:36 am
Location: Sydney, Australia


Return to Technical Problems & Questions



Who is online

Users browsing this forum: Majestic-12 [Bot]