Ford Fair 2014 - click here for details of the forum's stand!


TRANSIT STARTING PROBLEMS

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

TRANSIT STARTING PROBLEMS

Postby daveloz1 » Mon Jan 14, 2008 7:24 pm

HIYA I HAVE JUST BOUGHT A TRANSIT 100 2.5 DIESEL ON A P REG PLATE AND IT HAS ONE PROBLEM THAT WHEN ITS LEFT OVER NIGHT OR A GOOD FEW HOURS IT TAKES THE ENGINE ABOUT 20 TO 30 SECOUNDS TO FIRE UP ITS HAD A PUMP ON IT OIL AND FILTER CHANGE BUT I CANT SEE WHAT THIS PROBLEM COULD BE PLEASE HELP THANKS .DAVE
daveloz1
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 10, 2008 7:00 pm

Re: TRANSIT STARTING PROBLEMS

Postby MrMPuk » Mon Jan 14, 2008 7:29 pm

Check on the injectors to see which one the leak off pipe comes from. There was a mod to move this so that the fuel didn't flow back and cause difficulty in starting.
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27945
Joined: Sat Mar 26, 2005 7:50 am

Re: TRANSIT STARTING PROBLEMS

Postby daveloz1 » Mon Jan 14, 2008 8:00 pm

hiya is there any diagrams of this mod? does the lift pump have any effect with the 2 fuel pipes on it on side of engine passenger side
daveloz1
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 10, 2008 7:00 pm

Re: TRANSIT STARTING PROBLEMS

Postby MrMPuk » Mon Jan 14, 2008 8:02 pm

It's just a case of moving the small injector leak off pipe from the rear injector to the front injector.
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27945
Joined: Sat Mar 26, 2005 7:50 am

Re: TRANSIT STARTING PROBLEMS

Postby daveloz1 » Mon Jan 14, 2008 8:07 pm

can you describe what it looks like please as i dont want to brake it thanks
daveloz1
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 10, 2008 7:00 pm

Re: TRANSIT STARTING PROBLEMS

Postby MrMPuk » Mon Jan 14, 2008 8:10 pm

Small cotton braided rubber pipe that comes off the side of the injectors. It links all of them together and then disappears down the back of the engine, it will either do this from the front or the back injector.
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27945
Joined: Sat Mar 26, 2005 7:50 am

Re: TRANSIT STARTING PROBLEMS

Postby daveloz1 » Mon Jan 14, 2008 8:20 pm

thanks alot mate il give this a try is this a commen problem then?
daveloz1
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 10, 2008 7:00 pm

Re: TRANSIT STARTING PROBLEMS

Postby MrMPuk » Mon Jan 14, 2008 8:21 pm

Yep
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27945
Joined: Sat Mar 26, 2005 7:50 am

Re: TRANSIT STARTING PROBLEMS

Postby daveloz1 » Tue Jan 15, 2008 9:32 pm

hiya i have tried that pipe swapping on the injectors but it made no difference in starting is there a cold start or something on my van??
daveloz1
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 10, 2008 7:00 pm

Re: TRANSIT STARTING PROBLEMS

Postby MrMPuk » Tue Jan 15, 2008 9:33 pm

When you say swapping the pipe where did you swap it to?
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27945
Joined: Sat Mar 26, 2005 7:50 am

Re: TRANSIT STARTING PROBLEMS

Postby daveloz1 » Tue Jan 15, 2008 9:39 pm

did what you said extended the pipe from the fuel tank and pushed it on the injector bit where the cap was and then put the cap on the rear injector thing
daveloz1
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 10, 2008 7:00 pm

Re: TRANSIT STARTING PROBLEMS

Postby MrMPuk » Tue Jan 15, 2008 9:40 pm

Did you take it for a run after doing this?
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27945
Joined: Sat Mar 26, 2005 7:50 am

Re: TRANSIT STARTING PROBLEMS

Postby daveloz1 » Tue Jan 15, 2008 9:42 pm

not really about 6 miles mate
daveloz1
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 10, 2008 7:00 pm

Re: TRANSIT STARTING PROBLEMS

Postby MrMPuk » Tue Jan 15, 2008 9:43 pm

And the next morning there was no change? Do you get any smoke once it's started?
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27945
Joined: Sat Mar 26, 2005 7:50 am

Re: TRANSIT STARTING PROBLEMS

Postby daveloz1 » Tue Jan 15, 2008 9:45 pm

there is a little smoke when it starts like whitey blue but i assuemed that was unburnt diesel after turning it over for 20 secounds or so
daveloz1
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 10, 2008 7:00 pm

Next

Return to Technical Problems & Questions



Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot]