Transitmania 6 @ Billing Aquadrome Aug 22nd to 24th 2014


White smoke, no power!

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

White smoke, no power!

Postby Robin1 » Tue Jan 15, 2008 12:46 pm

Hi there, I have a transit with a few problems :!:
its a 2002 2.0L TDCi,
the van is very hard to start, once started with a bit of help, it bletches out white smoke and has a servere lack of power!
First i checked the timing and pinned the pump which checked out fine.
Then i scanned the transit and it came up with 2 fault codes
P0149 Fuel timing error
P1564 Fuel injection pump - reduced fuel mode request
I am also thinking it could be something to do with the EGR valve but not sure if that would have such great effect on the running!
Can anyone help :?: thanks
Robin1
Newbie
 
Posts: 4
Joined: Tue Jan 15, 2008 12:24 pm

Re: White smoke, no power!

Postby MrMPuk » Tue Jan 15, 2008 1:35 pm

You wont have pinned the pump if it's a TDCi as you say.
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27937
Joined: Sat Mar 26, 2005 7:50 am

Re: White smoke, no power!

Postby Robin1 » Tue Jan 15, 2008 2:23 pm

I use autodata and for the FIFA engine code which is the TDCi, it is lined up with a 6 mm drill bit as a pin, one in each camshaft pulley and one in the injection pulley, do you think it is a different engine :?: thanks
Robin1
Newbie
 
Posts: 4
Joined: Tue Jan 15, 2008 12:24 pm

Re: White smoke, no power!

Postby MrMPuk » Tue Jan 15, 2008 2:31 pm

If you send me your reg or chassis number I can check if you have a TDCi.
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27937
Joined: Sat Mar 26, 2005 7:50 am

Re: White smoke, no power!

Postby ianagill » Tue Jan 15, 2008 5:46 pm

try the injectors.
ianagill
Newbie
 
Posts: 6
Joined: Tue Jan 15, 2008 5:44 pm

Re: White smoke, no power!

Postby MrMPuk » Tue Jan 15, 2008 6:05 pm

ianagill wrote:try the injectors.

That's helpful. Try what with them?
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27937
Joined: Sat Mar 26, 2005 7:50 am

Re: White smoke, no power!

Postby coconut » Tue Jan 15, 2008 11:34 pm

Not possible to have those fault codes on a Tdci :!:
I miss my 'courtesy van'............140 Glx..now a Jumbo :(
User avatar
coconut
Ford Technician
 
Posts: 3406
Joined: Fri Nov 16, 2007 11:22 pm

Re: White smoke, no power!

Postby AndyG » Tue Jan 15, 2008 11:40 pm

I bet it's a TDDi :!: :lol:
Image
Ford Transit 120 TDI EPIC Automatic. 0-60 in a leisurely and smooth 12.7 seconds and 1/4 mile in 19.1 seconds. Now where's all these faster? manual Di s?
User avatar
AndyG
Site Admin
 
Posts: 27423
Joined: Sun Mar 12, 2006 1:14 am
Location: West London

Re: White smoke, no power!

Postby Robin1 » Wed Jan 16, 2008 9:59 am

The reg is SA02XAE chassis WFOVXX
also an engine code on the chassis plate ABFA which is the 2.0D di
has a tubro so maybe a TDdi :?:
Last edited by Robin1 on Fri Jan 18, 2008 11:23 am, edited 1 time in total.
Robin1
Newbie
 
Posts: 4
Joined: Tue Jan 15, 2008 12:24 pm

Re: White smoke, no power!

Postby MrMPuk » Wed Jan 16, 2008 10:44 am

Yep, it's a 100PS which is a TDDi not TDCi.
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27937
Joined: Sat Mar 26, 2005 7:50 am

Re: White smoke, no power!

Postby Robin1 » Wed Jan 16, 2008 12:52 pm

does anyone have any ideas :?: thanks
Robin1
Newbie
 
Posts: 4
Joined: Tue Jan 15, 2008 12:24 pm

Re: White smoke, no power!

Postby ianagill » Wed Jan 16, 2008 9:29 pm

try change the injectors or get them tested i had the same symptons on mine and the injectors needed changing.i changed them and it was ok.
ianagill
Newbie
 
Posts: 6
Joined: Tue Jan 15, 2008 5:44 pm

Re: White smoke, no power!

Postby coconut » Wed Jan 16, 2008 10:28 pm

I would think its more fuel pump over fuelling, seen this on lots of front wheel drives, but its still worth getting the injectors tested as well :wink:
I miss my 'courtesy van'............140 Glx..now a Jumbo :(
User avatar
coconut
Ford Technician
 
Posts: 3406
Joined: Fri Nov 16, 2007 11:22 pm

Re: White smoke, no power!

Postby billtee » Tue Jan 29, 2008 12:06 am

Forgive my ignorance but i always found white smoke was headgasket / is it losing any water ? :idea:
billtee
Transit Addict
Transit Addict
 
Posts: 32
Joined: Sat Jan 19, 2008 7:34 pm

Re: White smoke, no power!

Postby Guy88 » Tue Jan 29, 2008 4:30 pm

white smoke is unburnt diesel. steam would be H/G
2011 Mercedes sprinter 516
1998 county 4x4 spec lift
1974 MK1 V8 ex camper

REMAPPED BY http://WWW.VANTUNER.COM HE IS THE WAY FORWARD

LIVIN' LOUD

Image
User avatar
Guy88
Site Moderator
 
Posts: 16472
Joined: Wed Mar 29, 2006 10:37 pm
Location: Banbury, oxon


Return to Technical Problems & Questions



Who is online

Users browsing this forum: No registered users