Transitmania 6 @ Billing Aquadrome Aug 22nd to 24th 2014


Random engine cutting out

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

Random engine cutting out

Postby KevofCov » Sun Dec 13, 2009 12:49 pm

Hi all

first post please be gentle.
I've tried a search but no joy so am trying this post.

Van is a 2002 T300 ex BT SWB. Dura torq engine. Never missed a beat in 2yrs and 60,000 miles :)

Image

The problem is that the engine cuts out and you coast to a stop. No warning is given.
I cannot find any pattern at all. Engine hot or engine stone cold. Low revs or high revs.
It cuts out, you wait a few seconds and after a few trys it restarts and runs perfect againfor another 300 miles. It was happening only at low speed but yesterday it did it in lane 3 of the M40. :shock: Scared the bejesus out of me. Got to the hard shoulder and on the fourth turn it started and ran normally. (the second and third turns did fire it up for 1 sec)

Any help is most welcome

Kev x
KevofCov
Transit Addict
Transit Addict
 
Posts: 82
Joined: Sun Dec 13, 2009 12:18 pm

Re: Random engine cutting out

Postby MrMPuk » Sun Dec 13, 2009 12:59 pm

Does the glow plug light flash?
MrMPuk
Transit Extremist
Transit Extremist
 
Posts: 27944
Joined: Sat Mar 26, 2005 7:50 am

Re: Random engine cutting out

Postby V184 » Sun Dec 13, 2009 2:13 pm

Fuel filter housing ?
V184
Transit Devotee
Transit Devotee
 
Posts: 1775
Joined: Thu Jun 08, 2006 8:16 pm

Re: Random engine cutting out

Postby Frag » Sun Dec 13, 2009 4:52 pm

Fuel pump wiring rubbed on starter :?:
User avatar
Frag
Ford Technician
 
Posts: 2953
Joined: Sat Jul 05, 2008 3:05 pm

Re: Random engine cutting out

Postby Dan T » Sun Dec 13, 2009 6:50 pm

Frag wrote:Fuel pump wiring rubbed on starter :?:

Either that or blocked fuel lines or filter possibly :idea:
User avatar
Dan T
Transit Fanatic
Transit Fanatic
 
Posts: 3820
Joined: Tue Oct 17, 2006 9:49 pm
Location: Glasgow

Re: Random engine cutting out

Postby ake » Sun Dec 13, 2009 10:01 pm

Is it overheating and shutting itself down? Is your heater working?
2012 Ford Transit 125ps 260 Trend
2008 Ford Transit 130ps 350 Chausson Flash 03


Retrofit cruise control, dash upgrades , egr deletes and remaps from
Image
User avatar
ake
Site Moderator
 
Posts: 31350
Joined: Wed Aug 06, 2008 8:19 pm
Location: The fair city o' Perth

Re: Random engine cutting out

Postby KevofCov » Mon Dec 14, 2009 8:56 pm

ake
its not overheating (everything is normal other than this cutting out) The heater is working although the blower will only work on slow no matter where the switch is set

cheers Kev

p.s.
the bugger cut out twice during a 20min trip today. Once at 15mins and again at 19mins.......................
KevofCov
Transit Addict
Transit Addict
 
Posts: 82
Joined: Sun Dec 13, 2009 12:18 pm

Re: Random engine cutting out

Postby Grumpy ol' man » Tue Dec 15, 2009 3:25 pm

I'm having exactly the same problem on my 2001 MK6 and I'm about to start taking the fuel system apart. :(
I drive a T350 LWB MR mk7 for work and a T260 SWB LR mk6 for pleasure, (who doesn't?) S-type 3.0 and a 1959 Norton Dominator. http://www.structural-element.co.uk/
User avatar
Grumpy ol' man
Transit Addict
Transit Addict
 
Posts: 49
Joined: Wed Jul 08, 2009 8:26 pm
Location: Tamworth, Staffordshire

Re: Random engine cutting out

Postby rogerw » Thu Dec 17, 2009 8:07 am

Mine used to do that - it was battery moving around and +ive terminal shorting under seat. Previous owner had taken red cover off it :oops: Which i have replaced.

Anyhow it could be electrics shorting out someplace. does it restart immediately and real easy?
2003, petrol
rogerw
Transit Aficionado
Transit Aficionado
 
Posts: 134
Joined: Thu May 07, 2009 9:17 am
Location: south china sea

Re: Random engine cutting out

Postby winterheating » Thu Dec 17, 2009 11:31 am

rogerw wrote:Mine used to do that - it was battery moving around and +ive terminal shorting under seat. Previous owner had taken red cover off it :oops: Which i have replaced.

Anyhow it could be electrics shorting out someplace. does it restart immediately and real easy?


you must have had a small battery :?: orwas it a holder for 2 batteries :?:
User avatar
winterheating
Transit Extremist
Transit Extremist
 
Posts: 10676
Joined: Tue Jul 01, 2008 10:21 pm
Location: Co.Durham Darlington

Re: Random engine cutting out

Postby KevofCov » Thu Dec 17, 2009 8:50 pm

Grumpy

very glad to hear I'm not on my own. Are your symptoms identical - hot or cold, fast or slow and then restarts and is ok for a while.
I've been out today and checked the earthing strap to the body and the battery terminals. I've had a quick look at the fuel pump wires above the alternator.

How far have you got with your fuel system?

Kev
KevofCov
Transit Addict
Transit Addict
 
Posts: 82
Joined: Sun Dec 13, 2009 12:18 pm

Re: Random engine cutting out

Postby KevofCov » Thu Dec 17, 2009 9:31 pm

just a thought. Do Transits collect and store fault codes?

Kev
KevofCov
Transit Addict
Transit Addict
 
Posts: 82
Joined: Sun Dec 13, 2009 12:18 pm

Re: Random engine cutting out

Postby dpsservices » Fri Dec 18, 2009 10:27 pm

yes
iveco daily xlwb 35s12
dpsservices
Transit Devotee
Transit Devotee
 
Posts: 578
Joined: Sat Jan 05, 2008 8:06 pm
Location: corby northants

Re: Random engine cutting out

Postby ake » Sat Dec 19, 2009 11:42 am

get the fault codes read, but if it is a wiring issue they might not shed much light
2012 Ford Transit 125ps 260 Trend
2008 Ford Transit 130ps 350 Chausson Flash 03


Retrofit cruise control, dash upgrades , egr deletes and remaps from
Image
User avatar
ake
Site Moderator
 
Posts: 31350
Joined: Wed Aug 06, 2008 8:19 pm
Location: The fair city o' Perth

Re: Random engine cutting out

Postby Grumpy ol' man » Mon Jan 11, 2010 12:45 am

Right, mines been running ok now for two days since I had variouse bits off and on. I only found one thing obviously wrong which was the trapped and worn wire
(circled middle right of picture,) between the top of the intake manifold and bottom of the
air intake resonator, (box that has Dura Torq on it.) I haven't found
out what it's for yet as I've been too busy to check but after repairing it and moving it to
the side, the van has been fine since, touch wood.



Image
I drive a T350 LWB MR mk7 for work and a T260 SWB LR mk6 for pleasure, (who doesn't?) S-type 3.0 and a 1959 Norton Dominator. http://www.structural-element.co.uk/
User avatar
Grumpy ol' man
Transit Addict
Transit Addict
 
Posts: 49
Joined: Wed Jul 08, 2009 8:26 pm
Location: Tamworth, Staffordshire

Next

Return to Technical Problems & Questions



Who is online

Users browsing this forum: No registered users