Transitmania 6 @ Billing Aquadrome Aug 22nd to 24th 2014


STARTER MOTOR PROBLEM!!!

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

STARTER MOTOR PROBLEM!!!

Postby tiptoptransitman » Tue Jul 26, 2011 4:10 pm

Ive got a 2001 2.4 rwd pickup. when i turn the key to start it the starter makes a clicking noise but sometimes turns the engine over once. no problems with the battery iv put a new one on and had jump leads from another van on it at the same time and does the same thing. ive removed the starter and tested it on the floor with a battery and jump leads and it spins but doesnt slide up the shaft when it spins it just stays in same position. is it suppose 2 do that or not? or is it a problem with the flywheel? any help would be great! thanks.
tiptoptransitman
Transit Addict
Transit Addict
 
Posts: 27
Joined: Sat Jul 16, 2011 7:37 pm

Re: STARTER MOTOR PROBLEM!!!

Postby APH » Tue Jul 26, 2011 5:18 pm

When trying on the ground, did you apply power to the little terminal on the solenoid, as well as the big one, as the bendix won't always fly out under rotation speed alone, it needs the solenoid pulling it (the loud "click" noise). Also I hope you had it well clamped down, as starters generate quite a force when energised and tend to kick back quite violently :shock: A mate of mine found out the hard way and broke his wrist whilst trying to bench test one. :roll:

Another point is did you check the terminals going on to the starter weren't green, and that the earth on the fixing bolt wasn't corroded (also check other end where it joins chassis.) When trying jump leads, did you put them to battery, or jump points under the bonnet? Have you checked/removed and cleaned where the main battery negative is bolted to the floor of the battery tray, as a poor earth will do as you describe, and its a common failing point here :wink:

Andy :D
Image
If in doubt, ........Give it a clout!
03 2.4 TDDI 90 t350 LWB HR white panel van
X reg 2.4 TDDI 90 t350 MWB MR Yellow Panel van


(\__/)
(='.'=)
(")_(")

this is bunny

copy and paste to help bunny gain world domination
User avatar
APH
Transit Fanatic
Transit Fanatic
 
Posts: 2153
Joined: Thu Apr 12, 2007 7:29 pm
Location: Gravesend, Kent

Re: STARTER MOTOR PROBLEM!!!

Postby motorman116 » Tue Jul 26, 2011 5:41 pm

As above, but another thing to check is that the engine spins over by hand, just to make sure you dont have a problem with the engine, if the engine and all the above is fine, then it could be a lazy starter motor
07 Ford Transit T350L 2.4 tdci, Rwd, Lwb, Hr, 6 seater crewcab van, remapped by Image
User avatar
motorman116
Transit Fanatic
Transit Fanatic
 
Posts: 2236
Joined: Wed Jul 20, 2011 6:17 pm
Location: Northants

Re: STARTER MOTOR PROBLEM!!!

Postby tiptoptransitman » Tue Jul 26, 2011 6:51 pm

thanks guys. ive tested it on the floor eathed it to the side of starter and put live across both terminals and it spins. funny enough i broke the earth lead to the battery the little one under the drivers seat so i replaced it but it may need a clean underneathe the bolt as the old one snapped due to corrosion. the engine turns over by hand just by pulling the aux belt round by hand ( i am quite strong!!) and it seems fine so does the teeth on the flywheel and starter cogs and starter sounds healthy. i jumped it from under the bonnet on the red plug nxt to fusebox under bonnet and eathed it to the engine think it was power steering pump i clamped it on. and they are really heavy duty leads and are more than up to the job ive jumped hundreds of transits no problem with them over last 6 years ive had them. I think it could be a earth as u guys say. il try that tomorrow and get back to you. much appreciated. :D
tiptoptransitman
Transit Addict
Transit Addict
 
Posts: 27
Joined: Sat Jul 16, 2011 7:37 pm

Re: STARTER MOTOR PROBLEM!!!

Postby APH » Tue Jul 26, 2011 7:08 pm

tiptoptransitman wrote:ive tested it on the floor eathed it to the side of starter and put live across both terminals and it spins.

tiptoptransitman wrote:i jumped it from under the bonnet on the red plug nxt to fusebox under bonnet and eathed it to the engine think it was power steering pump i clamped it on


Sounds like your starter is knackered then :wink:

tiptoptransitman wrote:funny enough i broke the earth lead to the battery the little one under the drivers seat so i replaced it but it may need a clean underneathe the bolt as the old one snapped due to corrosion


I hope you replaced it with the correct ford one, not just a wire link with terminals on, as that is the MAIN fuse for all the vehicle electrics, and protects against shorted starter windings causing a fire :wink:

Andy :D
Image
If in doubt, ........Give it a clout!
03 2.4 TDDI 90 t350 LWB HR white panel van
X reg 2.4 TDDI 90 t350 MWB MR Yellow Panel van


(\__/)
(='.'=)
(")_(")

this is bunny

copy and paste to help bunny gain world domination
User avatar
APH
Transit Fanatic
Transit Fanatic
 
Posts: 2153
Joined: Thu Apr 12, 2007 7:29 pm
Location: Gravesend, Kent

Re: STARTER MOTOR PROBLEM!!!

Postby taz666 » Tue Jul 26, 2011 7:19 pm

was there any swarf in the starter???? could be the flywheel colapsing :idea:
taz666
Ford Technician
 
Posts: 3341
Joined: Fri Jan 14, 2011 10:56 pm
Location: in a wibbly wobbly world of my own

Re: STARTER MOTOR PROBLEM!!!

Postby tiptoptransitman » Tue Jul 26, 2011 7:40 pm

no swarf or bits of rubber or metal filings in the starter and flywheel looks fine all way round the side as i turned it with a screwdriver through the starter hole and its had a solid coversion done and all seems ok to me. nothing that looks nasty or stands out. :?
tiptoptransitman
Transit Addict
Transit Addict
 
Posts: 27
Joined: Sat Jul 16, 2011 7:37 pm

Re: STARTER MOTOR PROBLEM!!!

Postby 24-7 auto recyclers » Sat Mar 03, 2012 4:32 am

Guys we to have a problem with the starter motor.To cut a long story short.A transit van 03 reg T280 come in to us on a Cat C right off due to a women running up the back of the customer and the insurance company writing it off because the two back doors were damaged.(Nothing Else).It really is Nothing. A quick Vic test and off she goes again if i showed you the photos on this crew cab you wouldn't believe that they wrote it off.But the problem i have is that it has had six new starter motors in 2 years which points me to the failure of the dual mass.But under closer inspection i would of inspected to see the starter motor in side covered in a grey type grease.But nothing it is as clean as a wistle.We took out the motor and earthed and lived the starter motor and then live to the solenoid expecting it to take off from the floor but no just the normal click as it fired out but did nothing else.I have receipts for new a new clutch done in 06/2011 new starter motor on 08/2011.Why is this blowing starter motors every six months?
Are we correct in thinking that it is the dual mass??
24-7 auto recyclers
Newbie
 
Posts: 2
Joined: Sat Mar 03, 2012 4:12 am

Re: STARTER MOTOR PROBLEM!!!

Postby APH » Sat Mar 03, 2012 5:52 pm

Where were they got from? are they genuine from FORDS, or from a motor factors, as there are A LOT of cheap copies available, and they DO NOT last
Image
If in doubt, ........Give it a clout!
03 2.4 TDDI 90 t350 LWB HR white panel van
X reg 2.4 TDDI 90 t350 MWB MR Yellow Panel van


(\__/)
(='.'=)
(")_(")

this is bunny

copy and paste to help bunny gain world domination
User avatar
APH
Transit Fanatic
Transit Fanatic
 
Posts: 2153
Joined: Thu Apr 12, 2007 7:29 pm
Location: Gravesend, Kent

Re: STARTER MOTOR PROBLEM!!!

Postby 24-7 auto recyclers » Sun Mar 04, 2012 1:27 pm

No they are not genuine starter motors,All pattern ones.We have a genuine one on its way to us so we will just have to wait and see what happens with this one.
I just wanted to no if any body else has had this kind of problem.
24-7 auto recyclers
Newbie
 
Posts: 2
Joined: Sat Mar 03, 2012 4:12 am


Return to Technical Problems & Questions



Who is online

Users browsing this forum: ABA, forder