Ford Fair 2014 - click here for details of the forum's stand!


Fuel not getting to injectors

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

Fuel not getting to injectors

Postby Jmc5555 » Wed Sep 28, 2011 10:13 pm

Could someone please help I have a 2004 2.4 tdci transit 330 135 transit. Me and my friend have just changed the fuel pump which was a reconditioned one. And was told was decoded the problem I'm having is there is no fuel getting to injectors .I've loosened the 17mm on top of injectors then cranked it over to no avail still no fuel and that's been tried so much starter motor failed and bought new one. So then was told to tow it still no fuel to injectors . Cleaned out fuel lines to see if blockage none .I'm stuck please someone HELP ME THANK
Jmc5555
Newbie
 
Posts: 6
Joined: Wed Sep 21, 2011 9:30 pm

Re: Fuel not getting to injectors

Postby Beegly » Wed Sep 28, 2011 10:17 pm

2004 T280 125 TDCI, 183,000 miles

'96 Citroën ax, 58ps. saved me over £1500 in diesel. SOLD, replaced with
2001 Citroen saxo 1.5 d
User avatar
Beegly
Transit Devotee
Transit Devotee
 
Posts: 796
Joined: Wed Jun 22, 2011 10:50 pm
Location: Grimsby, Lincs

Re: Fuel not getting to injectors

Postby ake » Thu Sep 29, 2011 8:11 pm

What is immobiliser light doing :?: :?: :?:
2012 Ford Transit 125ps 260 Trend
2008 Ford Transit 130ps 350 Chausson Flash 03


Retrofit cruise control, dash upgrades , egr deletes and remaps from
Image
User avatar
ake
Site Moderator
 
Posts: 31150
Joined: Wed Aug 06, 2008 8:19 pm
Location: The fair city o' Perth

Re: Fuel not getting to injectors

Postby APH » Thu Sep 29, 2011 9:00 pm

ake wrote:What is immobiliser light doing :?: :?: :?:


And...how did you code the pump to the van?
Image
If in doubt, ........Give it a clout!
03 2.4 TDDI 90 t350 LWB HR white panel van
X reg 2.4 TDDI 90 t350 MWB MR Yellow Panel van


(\__/)
(='.'=)
(")_(")

this is bunny

copy and paste to help bunny gain world domination
User avatar
APH
Transit Fanatic
Transit Fanatic
 
Posts: 2108
Joined: Thu Apr 12, 2007 7:29 pm
Location: Gravesend, Kent

Re: Fuel not getting to injectors

Postby ake » Thu Sep 29, 2011 9:43 pm

It's a TDCi, so you don't code the pump :?
2012 Ford Transit 125ps 260 Trend
2008 Ford Transit 130ps 350 Chausson Flash 03


Retrofit cruise control, dash upgrades , egr deletes and remaps from
Image
User avatar
ake
Site Moderator
 
Posts: 31150
Joined: Wed Aug 06, 2008 8:19 pm
Location: The fair city o' Perth

Re: Fuel not getting to injectors

Postby winterheating » Thu Sep 29, 2011 10:07 pm

Jmc5555 wrote:Could someone please help I have a 2004 2.4 tdci transit 330 135 transit. Me and my friend have just changed the fuel pump which was a reconditioned one. And was told was decoded the problem I'm having is there is no fuel getting to injectors .I've loosened the 17mm on top of injectors then cranked it over to no avail still no fuel and that's been tried so much starter motor failed and bought new one. So then was told to tow it still no fuel to injectors . Cleaned out fuel lines to see if blockage none .I'm stuck please someone HELP ME THANK


What was wrong with fuel pump :?:

You should always get fuel through pump and make sure fuel filters full of diesel before cranking, and dry running of the pump will damage it.

If the original pump started to break down internally, which really is all they do, then the swarf will need cleaning from entire fuel system and most likely have knackered injectors anyway.

The fuel really needs priming right through, back through fuel filter and all fuel lines. You shouldnt crank the engine for more than 5 seconds at a time, also can't fire with any of the high pressure fuel pipes cracked off.
User avatar
winterheating
Transit Extremist
Transit Extremist
 
Posts: 10676
Joined: Tue Jul 01, 2008 10:21 pm
Location: Co.Durham Darlington

Re: Fuel not getting to injectors

Postby Jmc5555 » Fri Sep 30, 2011 12:42 am

The ammobiliser light goes off . And I bled all fuel lines with hand primer and bled fuel into pump as was told from when purchased still no fuel . Tried again today hand primed fuel into pump from fuel filter nothing going to injectors coming back out of return pipe could be a faulty pump maybe?.
Jmc5555
Newbie
 
Posts: 6
Joined: Wed Sep 21, 2011 9:30 pm

Re: Fuel not getting to injectors

Postby jay » Fri Sep 30, 2011 8:54 am

you removed the blank from the pipes on the new pump before fitting didnt you..they are usually plastic plugs usually red in colour and just prise out this is to stop dirt getting into the pump while being delivered.
you got fuel coming out of the pipe before the pump? try this by removeing the pipe from high pressure pump and manual pump the fuel through
100ps mk6 in moondust silver with mk7 front end
User avatar
jay
Transit Extremist
Transit Extremist
 
Posts: 7343
Joined: Tue Jul 05, 2005 6:24 pm
Location: Redditch.

Re: Fuel not getting to injectors

Postby Guy88 » Sat Oct 01, 2011 10:45 pm

you should get fuel out of the pump return when you pump the hand primer :?
2008 200 T350, LWB GLX,
1999 SWB low roof ex BT, officially rotten and awaiting restoration

REMAPPED BY http://WWW.VANTUNER.COM HE IS THE WAY FORWARD

LIVIN' LOUD

Image
User avatar
Guy88
Site Moderator
 
Posts: 16264
Joined: Wed Mar 29, 2006 10:37 pm
Location: Banbury, oxon

Re: Fuel not getting to injectors

Postby Jmc5555 » Sun Oct 02, 2011 11:06 pm

Gonna give it a another go tommorow cheers for the replys will try them out thanks
Jmc5555
Newbie
 
Posts: 6
Joined: Wed Sep 21, 2011 9:30 pm

Re: Fuel not getting to injectors

Postby Jmc5555 » Tue Oct 04, 2011 12:03 am

Yes getting fuel to pump but still not to injectors took pump back off to have checked came back all ok .
Jmc5555
Newbie
 
Posts: 6
Joined: Wed Sep 21, 2011 9:30 pm

Re: Fuel not getting to injectors

Postby Jmc5555 » Fri Oct 07, 2011 1:03 am

Finally got fuel to injectors with constant hand priming well to two of them then what happens no fuel again seems like a big air lock in system so now have had enough of trying myself doing my head in so off to a garage tommorow so they can sort it my patience has ran out .
Jmc5555
Newbie
 
Posts: 6
Joined: Wed Sep 21, 2011 9:30 pm

Re: Fuel not getting to injectors

Postby taz666 » Fri Oct 07, 2011 6:49 pm

if the fuel system is open ie an injector pipe then the pump will not build up pressure and then engine wont start, it has to be a closed circuit, have you had the crank sensor out????
taz666
Ford Technician
 
Posts: 3311
Joined: Fri Jan 14, 2011 10:56 pm
Location: in a wibbly wobbly world of my own

Re: Fuel not getting to injectors

Postby Jmc5555 » Mon Oct 10, 2011 8:24 pm

[quote="taz666"]if the fuel system is open ie an injector pipe then the pump will not build up pressure and then engine wont start, it has to be a closed circuit, have you had the crank sensor out????[/
Yh did have crank sensor out did try without opening injector pipes still didn't get no fuel up . Now van is in a garage as need it on the road asap but thanks for the reply all.
Jmc5555
Newbie
 
Posts: 6
Joined: Wed Sep 21, 2011 9:30 pm

Re: Fuel not getting to injectors

Postby taz666 » Mon Oct 10, 2011 8:29 pm

as its a ci then the crank sensor must be replaced, the air gap between the sensor and flywheel is critical
taz666
Ford Technician
 
Posts: 3311
Joined: Fri Jan 14, 2011 10:56 pm
Location: in a wibbly wobbly world of my own


Return to Technical Problems & Questions



Who is online

Users browsing this forum: Bing [Bot]