Transitmania 6 @ Billing Aquadrome Aug 22nd to 24th 2014


none starter

Transit Mk3, 4 & 5(smiley front) Forum. All Transits 1986 - 2000

none starter

Postby dave8syl » Fri Aug 17, 2012 9:08 am

hi, any ideas

1997 2.5td auto

been parked up a wk ,while waiting/putting in a radiator
batteries charged. checked cleaned connections
checked i havent pulled any wires loose

its not even trying to turn, get a click from around the alternator :( :x

? any 1 know whats the red symbol next to the oil can 1 is
am going to try and bypass the inibhitor switch later today

thanks inadvance
dave8syl
Transit Addict
Transit Addict
 
Posts: 58
Joined: Fri Nov 03, 2006 11:09 am
Location: lancing west sussex

Re: none starter

Postby Altransit » Fri Aug 17, 2012 9:10 am

What is the PATS LED doing :?:
1997 Mk5 SWB 115 Minibus 70ps Di
2004 Mk6 SWB T280 Medium Roof 85PS TDDi - Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 20847
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire

Re: none starter

Postby dave8syl » Fri Aug 17, 2012 9:31 am

hi, ya

its flashing quite fast when with ign on
dave8syl
Transit Addict
Transit Addict
 
Posts: 58
Joined: Fri Nov 03, 2006 11:09 am
Location: lancing west sussex

Re: none starter

Postby Altransit » Fri Aug 17, 2012 9:35 am

You need to wait until it stops flashing fast, and then it will flash out a two digit code :wink:
1997 Mk5 SWB 115 Minibus 70ps Di
2004 Mk6 SWB T280 Medium Roof 85PS TDDi - Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 20847
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire

Re: none starter

Postby dave8syl » Fri Aug 17, 2012 9:51 am

hi, al

had to turn key to starter pos & release
then it reset to just 1 flash every 2sec for 10 times
then goes out
dave8syl
Transit Addict
Transit Addict
 
Posts: 58
Joined: Fri Nov 03, 2006 11:09 am
Location: lancing west sussex

Re: none starter

Postby vanfox » Fri Aug 17, 2012 10:36 am

Mine coughs occasionally. Take piece of wire, about 3 ft long, with a crimp on one end and bare the other. Disconnect the starter solenoid thin wire and connect the crimp.Touch the other end on the battery positive. The starter should turn the engine. If it don't there's a pointer to your problem. Sticking solenoid or worn, sticking brushes. If it does turn, start looking further up the chain.
vanfox
Transit Devotee
Transit Devotee
 
Posts: 1177
Joined: Mon Sep 04, 2006 2:41 pm
Location: Warrington

Re: none starter

Postby dave8syl » Fri Aug 17, 2012 8:13 pm

hi,

found the prob

i run alive to starter/sol and it turned over
messed about with inhibtor switch no luck
took shroud of steering col and found loose/worn imolblizer around key
glued it in place, starting as norm first turn of key
dave8syl
Transit Addict
Transit Addict
 
Posts: 58
Joined: Fri Nov 03, 2006 11:09 am
Location: lancing west sussex


Return to Mk 3, 4 & 5 - Second Generation Transits



Who is online

Users browsing this forum: No registered users