Transitmania 10 @Santa Pod 18th to 20th May 2018


vp44 Fuel pump coding issue

Transit Mk6 & Mk7 Forum. All Transits 2000 - 2013

vp44 Fuel pump coding issue

Postby DINGLE » Thu May 17, 2018 12:35 am

Hi all it's been a while since on here but I'm currently scratching my head after swapping a 2001 D4FA engine c/w fuel pump into my 2006 D0FA engined pickup. I've swapped all the later type engine loom etc over. but can't get the pump to code in, I thought all vp44 pumps were compatible. had anyone else had issues swapping them from the older type engine system to the newer type. for some reason the relay doesn't produce the live feed when plugged into the D4FA pump but when plugged back into the original pump it lives up. Any idea's? we're currently using a snap on machine to codeine but going to try and borrow IDS Tomorrow if possible and try it with that

Sent from my SM-N910C using Tapatalk
User avatar
DINGLE
Transit Aficionado
Transit Aficionado
 
Posts: 257
Joined: Tue Aug 19, 2008 12:58 am

Re: vp44 Fuel pump coding issue

Postby bambi mk 1 » Thu May 17, 2018 7:49 am

Early vp 44 wont work ,you need a digi dash pump or revert to your vp 30 .
Theres the good guys,theres the bad guys but there only ever be one SPEED GUY
User avatar
bambi mk 1
Transit Extremist
Transit Extremist
 
Posts: 5419
Joined: Sat Nov 17, 2012 10:05 pm
Location: 24 Years living next door to Alice

Re: vp44 Fuel pump coding issue

Postby Jim Archer » Thu May 17, 2018 6:12 pm

Pump (EDC) connections change when digi dash comes in, so either fit your original pump, or swap the EDC.

Jim
Mk7 140 Jumbo - Vantunered.
Jim Archer
Transit Fanatic
Transit Fanatic
 
Posts: 2457
Joined: Sat Sep 29, 2007 6:45 pm
Location: Southampton


Return to Mk6 & Mk7 - Third Generation Transits



Who is online

Users browsing this forum: dirtydog, loot, Majestic-12 [Bot]