Transitmania 10 @Santa Pod 18th to 20th May 2018


Transit mk6 2.0 12.1 volts engine running

Transit Mk6 & Mk7 Forum. All Transits 2000 - 2013

Transit mk6 2.0 12.1 volts engine running

Postby Codex » Thu Sep 21, 2017 7:12 pm

Bought a transit mk6 as a project, battery light on the dash, 12.1 volts at the battery whilst running, found a small broken wire (red+) at the jump start point under the bonnet, fixed it and rechecked (12.1 volts)

Where is the fusebox and what fuse controls the smart charge system if it is fitted?

Thanks
Codex
Transit Fan
Transit Fan
 
Posts: 14
Joined: Thu Sep 21, 2017 6:58 pm

Re: Transit mk6 2.0 12.1 volts engine running

Postby ned » Thu Sep 21, 2017 9:51 pm

viewtopic.php?f=40&t=71739

The burnt wire in the engine bay near the red + jump point is the glow plug fuse link.

With the van running rev it above 3k revs and re check, if the running voltage goes up to 14.4v you have a lazy alternator. N
03 transit 125t280 2.0 tdci swb executive collage blue 92 crewcab. Built in Belgium so deserves lots of love. 207,000 miles on the clock.

Instructions for use. fill with fuel. start engine. drive like a t#@t.
User avatar
ned
Transit Extremist
Transit Extremist
 
Posts: 8712
Joined: Sat Jan 16, 2016 9:01 am
Location: winsford, cheshire

Re: Transit mk6 2.0 12.1 volts engine running

Postby Altransit » Thu Sep 21, 2017 11:36 pm

nedforceone wrote: you have a lazy alternator. N

With a visible charging light, and a running voltage of 12.1v, I would say that it's more of a " stuffed" alternator, and needs replacing :wink:
1997 Mk5 SWB 115 Minibus 70ps Di (Gone, but not forgotten!)
2004 Mk6 SWB T280 Medium Roof 85PS 2.0 TDDi - Vantunered (Also gone)
2008 Mk7 SWB T280 Medium Roof 85PS 2.2 TDCi - Also Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 30249
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire

Re: Transit mk6 2.0 12.1 volts engine running

Postby knobby1 » Fri Sep 22, 2017 12:22 am

Altransit wrote:
nedforceone wrote: you have a lazy alternator. N

With a visible charging light, and a running voltage of 12.1v, I would say that it's more of a " stuffed" alternator, and needs replacing :wink:


+1..^^

Possibly the brushes are worn or the regulator on/in the alternator is duff...!

Lord Knobrot
2008 2.4L RWD 170+PS 6-speed 350 LWB High Roof.

When I die, I want to go peacefully in my sleep like my Grandfather, not screaming like the passengers in his car..!
User avatar
knobby1
Transit Fanatic
Transit Fanatic
 
Posts: 4939
Joined: Tue Oct 21, 2014 1:36 am
Location: Sydney, Australia

Re: Transit mk6 2.0 12.1 volts engine running

Postby the dutch guy » Fri Sep 22, 2017 3:38 pm

knobby1 wrote:
Altransit wrote:
nedforceone wrote: you have a lazy alternator. N

With a visible charging light, and a running voltage of 12.1v, I would say that it's more of a " stuffed" alternator, and needs replacing :wink:

+1..^^
Possibly the brushes are worn or the regulator on/in the alternator is duff...!
Lord Knobrot
and the bearings are shot.
Mk6 SWB TDCI 125
the dutch guy
Transit Aficionado
Transit Aficionado
 
Posts: 259
Joined: Sun Jul 09, 2017 12:22 am

Re: Transit mk6 2.0 12.1 volts engine running

Postby Thequeenscheese » Fri Sep 22, 2017 6:03 pm

I'd give all the come toons a once over also and a clean up, check the terminals are tight etc..but as others say prob the alternator on its way out have you checked it's voltage while revving?
2.2 tdci T280
User avatar
Thequeenscheese
Transit Aficionado
Transit Aficionado
 
Posts: 442
Joined: Fri Jul 14, 2017 8:20 am

Re: Transit mk6 2.0 12.1 volts engine running

Postby Thequeenscheese » Fri Sep 22, 2017 7:26 pm

Or connections would be a better phrase haha
2.2 tdci T280
User avatar
Thequeenscheese
Transit Aficionado
Transit Aficionado
 
Posts: 442
Joined: Fri Jul 14, 2017 8:20 am

Re: Transit mk6 2.0 12.1 volts engine running

Postby v8dave » Fri Sep 22, 2017 8:50 pm

Codex wrote:Where is the fusebox and what fuse controls the smart charge system if it is fitted?

Thanks

Mk6 fuses info is here viewtopic.php?f=40&t=71739

And Smart Charge on a mk6 - don't think so.
mk7 08reg 2.4 T350 LWB MHR RWD
mk6 X reg 2.4 T350 LWB MHR RWD - scrapped
mk4 J reg 2.5 L300 LWB MHR RWD - sold on

Notice a trend there ? not too big and not too small
User avatar
v8dave
Transit Fanatic
Transit Fanatic
 
Posts: 2404
Joined: Sun Jan 24, 2010 10:23 pm
Location: Home counties


Return to Mk6 & Mk7 - Third Generation Transits



Who is online

Users browsing this forum: No registered users