Transitmania 6 @ Billing Aquadrome Aug 22nd to 24th 2014


Mk 6 t280 85 bhp DTC codes

Transit Mk6 & Mk7 Forum. All Transits 2000 - 2013

Mk 6 t280 85 bhp DTC codes

Postby fridge-medic » Mon Mar 24, 2008 7:56 pm

Hi, new to this and have a problem with my 2.0 duratorque tddi 2005 on a 54 plate.
had timing chain, guides & tensioner done at 37k, rattle disappeared.
Now at 41k is needs cranking for 20 seconds to start it,runs ok for 5 minutes then the glow plug light flashes & engine cuts out, it restarts & seems to have a bad misfire, the engine was superchipped ( bluefin ) at 15k & went well up untill now.

I have used the bluefin DTC reader & got the following codes
P1665 P1563 P1664 P0335 P1631 PA139
One might be the crank sensor as it was started with it not in place after the timing chain, after it was re fitted it ran fine, another is possibly low battery as It went flat whilst cranking it.

Any help appreciated, if it is the injector pump any suggestions where to get a repair or discounted new one
fridge-medic
Transit Addict
Transit Addict
 
Posts: 40
Joined: Sat Mar 22, 2008 3:17 pm
Location: east yorkshire

Re: Mk 6 t280 85 bhp DTC codes

Postby coconut » Mon Mar 24, 2008 11:45 pm

With that many codes, I'd be looking for a wiring fault. Look where the loom runs behind the starter motor for any signs of damage as even the slightest mark can cause it :wink:
I miss my 'courtesy van'............140 Glx..now a Jumbo :(
User avatar
coconut
Ford Technician
 
Posts: 3406
Joined: Fri Nov 16, 2007 11:22 pm

Re: Mk 6 t280 85 bhp DTC codes

Postby fridge-medic » Tue Mar 25, 2008 6:06 pm

Thanks coconut
Cant find any damage to wires, I have reset the fault codes & taken it for a drive, still cranks over for 15 to 20 seconds before starting, still cutting out However I have only 1 fault code
it is 1631 hovever being a muppet I didnt notice if there was a letter infront of the code,Any idea what this one means ?

Thanks from Paul
fridge-medic
Transit Addict
Transit Addict
 
Posts: 40
Joined: Sat Mar 22, 2008 3:17 pm
Location: east yorkshire

Re: Mk 6 t280 85 bhp DTC codes

Postby coconut » Tue Mar 25, 2008 11:11 pm

If it was P1631, I think from memory thats PCM main relay losing power.
The relay is in the fuse box under the bonnet, the one in a different way round to the 4 next to it (the same way as the 4 beloe it!!) Does that make sense?? Try swapping it with the headlight etc relay and see what happens
I miss my 'courtesy van'............140 Glx..now a Jumbo :(
User avatar
coconut
Ford Technician
 
Posts: 3406
Joined: Fri Nov 16, 2007 11:22 pm

Re: Mk 6 t280 85 bhp DTC codes

Postby fridge-medic » Tue Apr 01, 2008 7:01 pm

Hello

Update on transit starting problems.

Cleared all the fault codes & now fitted a rubber priming bulb / squezey thing in the fuel supply to the injection pump ( fatter pipe comming out of the fuel filter head on the lh side when viewed from under the bonnet ) 10mm id pipe will be needed to do this.

Van takes 20 to 30 seconds cranking before it starts, however if the fuel primer bulb is squezed a couple of times ( feels empty ) then is starts instantly.

Looks like this is a fuel drain back problem / air leak and not the injection pump as first thought.

The problem started the day after I removed the rear suspension upgrade kit ( lowering the rear 3 inch over fully laden )

I am going to try fitting some 1 way valves to the fuel supply & return, otherwise I will fit a fuel priming pump unless someone can offer further advice on this tddi problem.

If you want to talk about this problem then call me on 07891 874143, thanks from Paul

Advice greatfully apreciated.
fridge-medic
Transit Addict
Transit Addict
 
Posts: 40
Joined: Sat Mar 22, 2008 3:17 pm
Location: east yorkshire

Re: Mk 6 t280 85 bhp DTC codes

Postby alzee20 » Tue Apr 01, 2008 10:14 pm

i would say u got an air leak somewhere then? someone once mentioned that on the pipes u can have air getting in but no fuel come out! i belive u check ur pipes using oil in suspicious areas!!??
mk7 280 115ps swb fwb lr - 20000 miles so far..!
mk6 280 75ps swb fwd lr - Dead but took a sprinter with her! :)
mk6 280 75ps swb fwd lr - Vantunered!
alzee20
Transit Devotee
Transit Devotee
 
Posts: 562
Joined: Sun May 13, 2007 11:21 pm
Location: Stansted Essex

Re: Mk 6 t280 85 bhp DTC codes

Postby fridge-medic » Mon Apr 14, 2008 5:58 pm

Hi, it was an air leak, found out after I sold it for 3k, the guy fitted a £6.50 one way valve in the fuel supply just before the filter head, common problem apparently, these 1 way valves are available fro AUTO ELECTRIC SERVICES, St Mark street hull, you will need some 10mm rubber fuel hose & fuel clips ( not jubilee ) to fit one, also the hard plastic fuel line needs to be cut.

To re cap the problems were poor starting needing lots of cranking & usually the battery would go flat before it fired up. Several garages told me it needed a new injection pump & re coding ( over a grand )

So be warned it might just be a fuel leak / drain back problem that needs a new filter head or a 1 way valve fitting.
fridge-medic
Transit Addict
Transit Addict
 
Posts: 40
Joined: Sat Mar 22, 2008 3:17 pm
Location: east yorkshire


Return to Mk6 & Mk7 - Third Generation Transits



Who is online

Users browsing this forum: lpstransit