Ford Fair 2014 - click here for details of the forum's stand!


Fuel pump trouble - 2001 FWD T100 2.0litre diesel

Transit Mk6 & Mk7 Forum. All Transits 2000 - 2013

Fuel pump trouble - 2001 FWD T100 2.0litre diesel

Postby cross.damien » Mon Jan 05, 2009 4:13 pm

Hi Lads,

I am in desperate need of help. I have a 2001 Ford Transit FWD 2.0l t300 diesel van.

I have brought it to a garage and the computer gave a fault of "fip watchdog signal lost"

I bought a new fuel pump control valve sensor, i also picked up a second hand fuel pump.
he tried to get the old control valve off the current one in the van but it was seized badly.
he replaced the fuel pump with the one i gave him. it is from a ford mondeo(crashed from behind).
He tuned the fuel pump in the computer but still got the same error of watchdog.

i asked him to fit the new control valve on this fuel pump but he has not done so yet. He wants me to replace the fuel pump with a new one which is like a thousand euro i think!

Can anyone help me out?

Regards...Damien
cross.damien
Transit Addict
Transit Addict
 
Posts: 46
Joined: Mon Jan 05, 2009 3:51 pm

Re: Fuel pump trouble - 2001 FWD T100 2.0litre diesel

Postby cross.damien » Mon Jan 05, 2009 5:19 pm

i should mention its a t300 not a 100 as i mentioned in subject.
its a LWB High Roof, FWD. think its a 100ps but not sure on that one.
cross.damien
Transit Addict
Transit Addict
 
Posts: 46
Joined: Mon Jan 05, 2009 3:51 pm

Re: Fuel pump trouble - 2001 FWD T100 2.0litre diesel

Postby Frag » Mon Jan 05, 2009 5:23 pm

Check the wiring to pump,loom rubs thru on end casing of starter motor & wire breaks.

(Left hand end of starter motor looking from front,loom curves down over it then up to pump)
There is tape on loom then tin foil like/cloth insulation to stop interference & back emf in loom.

Know some people have replaced pumps for this issue £££££££ :roll:
User avatar
Frag
Ford Technician
 
Posts: 2949
Joined: Sat Jul 05, 2008 3:05 pm

Re: Fuel pump trouble - 2001 FWD T100 2.0litre diesel

Postby cross.damien » Tue Jan 06, 2009 9:22 am

Frag wrote:Check the wiring to pump,loom rubs thru on end casing of starter motor & wire breaks.

(Left hand end of starter motor looking from front,loom curves down over it then up to pump)
There is tape on loom then tin foil like/cloth insulation to stop interference & back emf in loom.

Know some people have replaced pumps for this issue £££££££ :roll:


Thanks a million, i wont be able to see the van until this Saturday. Will the fuel pump from the mondeo work fine? he has that already fitted and tuned in with computer.
The fuel pump control valve was seized on the original pump. Even when the pump was taken off it couldnt be removed, it was stuck on!!
cross.damien
Transit Addict
Transit Addict
 
Posts: 46
Joined: Mon Jan 05, 2009 3:51 pm

Re: Fuel pump trouble - 2001 FWD T100 2.0litre diesel

Postby cross.damien » Sat Jan 10, 2009 10:24 pm

Update:

Today i stripped out all the wires from the starter all the way up to the pump. Not one wire either broken nor frayed.
I think my only option left is to replace the fuel pump. :(

Does anyone know where i can order a new fuel pump? Its a FWD 01 T300 Ford Transit high roof, lwb van

Other than that...im lost.... :?: :?: :?: :? :(

I long for the day i can take my transit out again...im back down to a small car at the moment..HELP!!!
cross.damien
Transit Addict
Transit Addict
 
Posts: 46
Joined: Mon Jan 05, 2009 3:51 pm

Re: Fuel pump trouble - 2001 FWD T100 2.0litre diesel

Postby cross.damien » Mon Mar 02, 2009 5:35 pm

Update:

The van is now driving again. Fuel pump fixed.

The problems were:
The solenoid at the bottom of the pump was seized, after much persuasion, the part finally came out. And i replaced this part with a new one.

I then sent the driver of the pump (top electrical unit of the pump) for testing to ZIPART, (www.vp44diesel.de)
They tested the pump and found that the angled sensor in the pump was damaged.
So they fixed that. This was a fantastic service, Highly recommended. Cheap and efficient way of repairing the Bosch pumps that cause so much trouble!

We then got the pump returned and fitted into the vehicle.
Hopefully thats the end of my troubles for a long while

Thanks for everyones help with this matter!! :D :D :D
cross.damien
Transit Addict
Transit Addict
 
Posts: 46
Joined: Mon Jan 05, 2009 3:51 pm

Re: Fuel pump trouble - 2001 FWD T100 2.0litre diesel

Postby stevesowton64 » Sat Aug 18, 2012 4:32 pm

hi sorry to mussel in dont know how to make a new post, i have a 2001 lwb high top transit 125 350 van rwd 2.4. i have parked this up gone to start it and nothing will turn over but wont fire there is fuel to filters and injector so would i suggest pump is working? someone has said to me about a secondary pump please can any one help with this many thanks advice and tips would be greatful
stevesowton64
Newbie
 
Posts: 1
Joined: Sat Aug 18, 2012 4:26 pm


Return to Mk6 & Mk7 - Third Generation Transits



Who is online

Users browsing this forum: Bing [Bot], Google [Bot]

cron