Transitmania 10 @Santa Pod 18th to 20th May 2018


Headlight switch wiring / Fuse 30 blowing?

Use this section to post all specific Transit Connect topics and questions

Headlight switch wiring / Fuse 30 blowing?

Postby dogboy » Thu Aug 10, 2017 3:39 pm

Hello everyone,

I have a fault that has developed on my old 2004 transit connect.

When the side lights are switched on it blows the 10A fuse in location 30 in the fuse box behind the glove box.

I have traced this fuse to the headlight switch (Pin 30). The wire going onto pin 58d of the switch is a direct short to ground.
With this wire removed from the switch, the fuse does not blow but the side lights still do not work. (Front and back, along with dashboard light and number plate light light)

So, my question is what is pin 58d on the switch and where does it go. I am assuming it should not be a short to earth, and it is short that is blowing the fuse when switched on.

Pin 30 on the switch (Which comes from fuse 30) is shorted to pin 58d on the switch when the sidelights are turned on.

If 58d should be ground (Don't think it is) then it must be the switch itself.


Any ideas or suggestions one where wire 58d goes to?

Thanks

John.
dogboy
Newbie
 
Posts: 5
Joined: Thu Aug 10, 2017 3:28 pm

Re: Headlight switch wiring / Fuse 30 blowing?

Postby John235 » Fri Aug 11, 2017 12:20 pm

My drawings don't have the same numbering as yours, but I will try to assist. Try removing Fuses 55, 56, 57. These are associated with the various lamps. If one of those clears the problem, I can then tell which lights are involved.
John235
Transit Addict
Transit Addict
 
Posts: 94
Joined: Wed Aug 14, 2013 11:16 am

Re: Headlight switch wiring / Fuse 30 blowing?

Postby dogboy » Sat Aug 12, 2017 10:53 am

Hi,

Thanks for your reply.

OK, i just bought a Haynes manual and the wiring diagram / fuse numbers do not match my van.

With all fuses fitted and the orange / blue wire on the pin 58d of the light switch disconnected, all lights work apart from the left hand front sidelight and left hand rear tail light.

Fogs, number plate, brakes, headlights and right side light / right tail light all work. Dashboard lights don't work either.
Should is still present with the instrument panel removed.

The wire still measures a direct short down to the ground and blows fuse 30 (On my fuse box) when connected.

Measuring the disconnected orange / blue wire on the switch (58d) does not show any direct connection to any of the fuses or the the light connectors.

Pin 58d on the actual switch, switches to 12V when the lights are on.


Also, disconnecting the front and rear left light connections does not help.

Measuring the supply pins to the left side light and rear light to ground is also ok.

I really need to know where the orange / blue wire from the light switch goes.
It seems to vanish under the dash into loom and heads to the fuse box....

Any further ideas?

Thanks you

John
dogboy
Newbie
 
Posts: 5
Joined: Thu Aug 10, 2017 3:28 pm

Re: Headlight switch wiring / Fuse 30 blowing?

Postby dogboy » Sat Aug 12, 2017 10:58 am

Hi,

Also, with fuses 55, 56 & 57 removed does not help, same problem.

Fuse 30 (10A that blows) seems to supply the the switch itself, so when turn on is shorted to wire 58d causing it to blow.

Would maybe seem that with these fuses removed its not the left hand lights at fault.

This orange / blue wire seems to be the issue, or whatever it goes to....

Thought maybe a buzzer / relay / junction box or something, but just cannot find any solid information.

???

Cheers

John
dogboy
Newbie
 
Posts: 5
Joined: Thu Aug 10, 2017 3:28 pm

Re: Headlight switch wiring / Fuse 30 blowing?

Postby dogboy » Sun Aug 13, 2017 8:40 am

Does anyone have any suggestions?
If I only had the correct wiring diagram!
dogboy
Newbie
 
Posts: 5
Joined: Thu Aug 10, 2017 3:28 pm

Re: Headlight switch wiring / Fuse 30 blowing?

Postby travelling man » Sun Aug 13, 2017 9:51 am

So the orange/blue is shorting to earth some where along its run?

Does orange/blue appear at either/both n/s lights?
'05 Transit Connect T230 LX TDCi
travelling man
Transit Addict
Transit Addict
 
Posts: 24
Joined: Mon May 15, 2017 1:47 pm

Re: Headlight switch wiring / Fuse 30 blowing?

Postby John235 » Sun Aug 13, 2017 4:21 pm

I am wondering if the lack of left hand lights might be significant. According to my diagrams F55 feeds both. With the offending wire disconnected, do you get any voltage at F55?. If not, is there a short to earth on either end of that fuse?
One of the problems is that a lot of the fuseboxes are not the samea s the Ford, or Haynes drawings!
John235
Transit Addict
Transit Addict
 
Posts: 94
Joined: Wed Aug 14, 2013 11:16 am

Re: Headlight switch wiring / Fuse 30 blowing? (Fixed)

Postby dogboy » Mon Aug 14, 2017 6:18 am

Hi,

Thank you to all of you for your replies.

This problem is now fixed.

Eventually, the problem was traced to a wire on the back of the radio connectors that was broken off and was touching the casing of the radio.
The broken wire was not the same colour as the one from the light switch. (I assume it must be for the lights on the radio when the sidelights are on)
I could not find the same colour wire at each end of the side lights or tail light, so I think the orange / blue wire from the switch must go into something else first.

Anyway, thankfully, after ripping half of the dash out it now works and is all put back together.

Thanks again.

Cheers

John
dogboy
Newbie
 
Posts: 5
Joined: Thu Aug 10, 2017 3:28 pm

Re: Headlight switch wiring / Fuse 30 blowing?

Postby travelling man » Mon Aug 14, 2017 8:15 am

Well done!

:D
'05 Transit Connect T230 LX TDCi
travelling man
Transit Addict
Transit Addict
 
Posts: 24
Joined: Mon May 15, 2017 1:47 pm


Return to Transit Connect



Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot]