Transitmania 12 @Santa Pod 15th to 17th May 2020


MK7 140 330 from Croatia

Members can put pictures of their Transit on here!

MK7 140 330 from Croatia

Postby Zvonimir1985 » Fri Jul 24, 2020 4:27 pm

Hey guys! I have finally found and bought a MK7 for myself! I was looking few months for decent one! I bought it from the son of original owner and they live 50km from my place.
I was looking for a 3 seater, but this one is even better at the moment because every day 4 of us goes 120 km every day for work! Two weeks ago I was 100% sure that i will never pay any money for 355000 km car, but I was so amazed with driving quality of this van and I am in love with it!

Image

Image

Image

Image

Image

Image

Image



But, yesterday Transit said this and I was really upset:

Image


Today I have visited my mechanic and the error codes are these:

Image

I was so happy because I thought something terrible has happened. Are those some common issues? Shuld I buy new parts ot should I inspect if I can clean some jacks!?


Here are few more photos:

Image

Image

Image

Image

Image

Image

sawmill clipart
Zvonimir1985
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 30, 2020 8:32 pm
Location: Zagreb, Croatia

Re: MK7 140 330 from Croatia

Postby Jay2018 » Thu Jul 30, 2020 5:32 pm

Very nice!
2012 MK7 Transit Trend 125 T350 6 SPD FWD MWB MR (Frozen White) :D
2010 MK7 Transit Jumbo 100 - SOLD :(
Galant VR4 8th Gen Type S(TT), 300ZX(TT) + S14A(T), Supra MK3(T), Golf MK4 1.8(T), GS300 & Civic EG9 VTI (ALL SOLD)
User avatar
Jay2018
Transit Devotee
Transit Devotee
 
Posts: 858
Joined: Tue Jul 31, 2018 11:05 pm
Location: East London

Re: MK7 140 330 from Croatia

Postby Zvonimir1985 » Fri Jul 31, 2020 5:52 pm

Thanks! Yes, it is a really nice car to drive, but I need to find someone who knows them! Today wipers were on despite i didnt touch them at all!
Zvonimir1985
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 30, 2020 8:32 pm
Location: Zagreb, Croatia

Re: MK7 140 330 from Croatia

Postby Zvonimir1985 » Mon Aug 03, 2020 8:50 am

Hey guys! A problem!

I am 120 km from my home and when I have arrived it was all good. Then in few minutes I have switched my Transit on and all four ( 6 ) side indicators were blinking, my wipers were on, and the lights are on...ups, and the handbrake symbol is on and the display says that driver door is open! I didnt touch anything!
Now I am have unppluged both ends on batteries ( 2 of them ) and sitting next to my car and waiting for some help.

Any ideas what could I do?

I can leave my phone number for whatsup/viber communication!

Thanks!
Zvonimir1985
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 30, 2020 8:32 pm
Location: Zagreb, Croatia

Re: MK7 140 330 from Croatia

Postby Zvonimir1985 » Mon Aug 03, 2020 9:39 am

Is there any safety switch? Location?
One mechanic has came and the errors checked by Delphi are the same! Gas pedal sensor and front washer switch!
Zvonimir1985
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 30, 2020 8:32 pm
Location: Zagreb, Croatia

Re: MK7 140 330 from Croatia

Postby Zvonimir1985 » Mon Aug 03, 2020 12:13 pm

A friend of mine will bring me new pedal! Hope it will save us!
Zvonimir1985
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 30, 2020 8:32 pm
Location: Zagreb, Croatia

Re: MK7 140 330 from Croatia

Postby Zvonimir1985 » Mon Aug 03, 2020 1:54 pm

I have installed new pedal and now I can drive! But...wipers are always on so I have unplugged a fuse 58 ( wiper engine ) but cant find the way to disable hazard lights! Nowhere!
Zvonimir1985
Transit Fan
Transit Fan
 
Posts: 15
Joined: Thu Jan 30, 2020 8:32 pm
Location: Zagreb, Croatia


Return to Members Transits Gallery!



Who is online

Users browsing this forum: No registered users

croncroncron