Transitmania 11 @Santa Pod 17th to 19th May 2019


My Mk7 Transit

Members can put pictures of their Transit on here!

My Mk7 Transit

Postby Simon27 » Sun Oct 29, 2017 8:01 am

Hi all, not been a member on here for to long. Ive got a 08 plate 85hp transit flat roof. Its been on a national grid contract and was owned by morrison construction by the looks of it. Ended up get it remapped to 115hp as i do a 40 mile round trip to work everyday through the countryside. What a difference that made! Its immaculate inside and out. Just had the bottom half painted. The only thing that bugs me is that its got a starting fault. Where sometimes it cuts out while cranking and flattens the battery. So annoying jumping your van off on a fuel station forecourt!
Simon27
Newbie
 
Posts: 4
Joined: Wed Aug 23, 2017 8:34 pm

Re: My Mk7 Transit

Postby Simon27 » Sat Nov 11, 2017 9:25 pm

All fixed like a new one again
Simon27
Newbie
 
Posts: 4
Joined: Wed Aug 23, 2017 8:34 pm

Re: My Mk7 Transit

Postby Herts » Sat Nov 11, 2017 9:57 pm

What fixed it?

Andy
MK7 - 2.4 RWD/HR/LWB 3.5T 140HP (BIG BOYS TOY!)

Number 1 Emergency Call out Engineer!!!

http://www.hertsplumbinganddrainage.co.uk
Herts
Transit Devotee
Transit Devotee
 
Posts: 1304
Joined: Mon Feb 21, 2011 5:45 pm
Location: HERTFORDSHIRE

Re: My Mk7 Transit

Postby Simon27 » Thu Nov 23, 2017 8:17 am

It was the battery it just didnt have enough to start it although it was a high amp rating. I think the starter motor must of killed the battery ehen it went faulty and constant jump starting. I leave it 20 seconds now aswel after the pre heat light goes out it seems to start 100% better.
Simon27
Newbie
 
Posts: 4
Joined: Wed Aug 23, 2017 8:34 pm


Return to Members Transits Gallery!



Who is online

Users browsing this forum: No registered users