Transitmania 10 @Santa Pod 18th to 20th May 2018


Ad built data for bcm help needed ASAP

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

Ad built data for bcm help needed ASAP

Postby reaperkinqs » Thu Aug 16, 2018 8:53 pm

Not shore if this is the right placed sorry if it ant


HI all i need the as build data for my a transit im working on its a 2.2 trend where can i get it from.

i have a vxdiag vcx nano running ids 109.1 can i connect it to internet and let the ids get the data for me Help needed asap

thanks in advanced
reaperkinqs
Transit Addict
Transit Addict
 
Posts: 91
Joined: Wed Jan 27, 2016 6:25 pm

Re: Ad built data for bcm help needed ASAP

Postby Airthies » Thu Aug 16, 2018 10:59 pm

Somewhere on the motorcraft site it always takes me a bit of searching to find it can't remember exactly where.
Have a look yourself there should be a section you can put in your vin and download it for future reference.

https://www.motorcraftservice.com

Sent from my anu5 using crapatalk
Back now, well for a bit anyway.....
2008 350LWB 115PS ex welfare van
2008 350LWB 115PS ex fitters van + other things....
V86+patch
V86.04
X-Prog
C81
User avatar
Airthies
Transit Fanatic
Transit Fanatic
 
Posts: 2978
Joined: Fri May 03, 2013 10:10 pm
Location: Stirling, Scotland, & rest of the world

Re: Ad built data for bcm help needed ASAP

Postby reaperkinqs » Sun Aug 19, 2018 7:42 pm

Airthies wrote:Somewhere on the motorcraft site it always takes me a bit of searching to find it can't remember exactly where.
Have a look yourself there should be a section you can put in your vin and download it for future reference.

https://www.motorcraftservice.com

Sent from my anu5 using crapatalk


hi cheers mate i have got it now just having problems programming the bcmii now it keeps failing and even when i try to load as built data on car parameter it fails on ccf mast module now it failed my abs light stays on and traction do u have any idea what it could be im useing ids 109.1 with Vxdiag Vcx Nano think i need a vcm2
reaperkinqs
Transit Addict
Transit Addict
 
Posts: 91
Joined: Wed Jan 27, 2016 6:25 pm

Re: Sliding door contacts not working

Postby Airthies » Sun Aug 19, 2018 11:02 pm

Even with clone IDS VCM11 & v86.04 it usually shows failed notifications for a couple of set points in the process but always works anyway. Not done it with the higher versions or nano sorry

Sent from my anu5 using crapatalk
Back now, well for a bit anyway.....
2008 350LWB 115PS ex welfare van
2008 350LWB 115PS ex fitters van + other things....
V86+patch
V86.04
X-Prog
C81
User avatar
Airthies
Transit Fanatic
Transit Fanatic
 
Posts: 2978
Joined: Fri May 03, 2013 10:10 pm
Location: Stirling, Scotland, & rest of the world

Re: Sliding door contacts not working

Postby reaperkinqs » Mon Aug 20, 2018 1:39 am

Airthies wrote:Even with clone IDS VCM11 & v86.04 it usually shows failed notifications for a couple of set points in the process but always works anyway. Not done it with the higher versions or nano sorry

Sent from my anu5 using crapatalk


ok cheers for the info mate i can say it dont work with the nano tryed like 10 different vehicle same error ever time
reaperkinqs
Transit Addict
Transit Addict
 
Posts: 91
Joined: Wed Jan 27, 2016 6:25 pm


Return to Technical Problems & Questions



Who is online

Users browsing this forum: Google [Bot], loot, stedeam