Transitmania 12 @Santa Pod 15th to 17th May 2020


2002 2.4 TD Starts - immediatley cuts out ? Any help please

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

2002 2.4 TD Starts - immediatley cuts out ? Any help please

Postby FERAL » Sun Jun 07, 2020 7:45 pm

Hello Every one !, New to the forum!!Ive a 2002 LWB 2.4td transit. Been off road for 6yrs- started/ driven every week( off roads)tho .
But few months ago would only run if i kept my foot on the gas ! or would cut out.Two weeks ago fires up but instantly cuts out.Changed the air filter & fuel filter today ( very long over due)But still same problem...does anyone have any ideas , please before i call out a mechanic :) :? Cheers ! :)
FERAL
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Jun 07, 2020 7:23 pm

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby Jim Archer » Sun Jun 07, 2020 8:18 pm

If it runs for a few seconds then shuts down, check the crank position sensor.

Any fault codes? The 'glowplug' light is the EML, if it stays on after the motor fires, there is codes stored.

Jim
Mk7 140 Jumbo - Vantunered.
272, 000 and counting.
Jim Archer
Transit Fanatic
Transit Fanatic
 
Posts: 3055
Joined: Sat Sep 29, 2007 6:45 pm
Location: Southampton

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby FERAL » Mon Jun 08, 2020 9:26 am

Thanks JIm, right ok, i'll have to find where crank sensor is :) ...yes the glowplugs flashing on dash ! someone on another post said fixed theres was dirt in diesel filter, but i changed that yesterday..and there was a bit of dirt in the old one !
FERAL
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Jun 07, 2020 7:23 pm

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby knobby1 » Mon Jun 08, 2020 11:28 am

FERAL wrote:Thanks JIm, right ok, i'll have to find where crank sensor is :) ...yes the glowplugs flashing on dash ! someone on another post said fixed theres was dirt in diesel filter, but i changed that yesterday..and there was a bit of dirt in the old one !



You still need to get the codes read, there could be more than one fault code present. Dirt in the fuel filter won't throw a code. Crank sensor lives at back of engine, drivers side behind exhaust manifold.

Lord Knobrot
2008 2.4L RWD 170+PS 6-speed 350 LWB High Roof.

When I die, I want to go peacefully in my sleep like my Grandfather, not screaming like the passengers in his car..!
User avatar
knobby1
Transit Extremist
Transit Extremist
 
Posts: 9719
Joined: Tue Oct 21, 2014 1:36 am
Location: Brisbane, Australia

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby FERAL » Mon Jun 08, 2020 12:37 pm

Thanks Knobby 1.....im learning so much about my van daily!! im determined to fix the cause too....ya never know eh!!
Cheers guys ! :)
FERAL
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Jun 07, 2020 7:23 pm

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby FERAL » Wed Jun 10, 2020 11:28 am

So now i know where crank sensor is now !....and guy came plugged in this morning & only code P0409 EGR....anyone fixd this code?..so gunna take off the Egr & clean out & the pipe that attached too....and bobs ya uncle....HOPEING all good !!WE'll see! :)
FERAL
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Jun 07, 2020 7:23 pm

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby Jim Archer » Thu Jun 11, 2020 9:00 am

What reader did he use? Most can't communicate with the Mk6, so bring up odd codes purely because they can't find/talk to the control.

It being a Mk6 and having only a position check for the EGR, it's simply it can't find the EGR controller.

Jim
Mk7 140 Jumbo - Vantunered.
272, 000 and counting.
Jim Archer
Transit Fanatic
Transit Fanatic
 
Posts: 3055
Joined: Sat Sep 29, 2007 6:45 pm
Location: Southampton

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby FERAL » Thu Jun 11, 2020 9:44 am

Hi jim, A snap on solus scanner .
FERAL
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Jun 07, 2020 7:23 pm

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby FERAL » Mon Jun 29, 2020 1:54 pm

Hi Jim, everyone who replied to me, Right well cleaned Egr, still same, found the crank position sensor and took off ( a tiny bit of clear oil came out when i took it out- is that how it shud be ?)
I ordered one for transitparts shop, came today & i instantley saw wasnt same, altho they had my reg & said it was for my van before i bought it..
I hav attached pics - The dirty chunky one is original and fits /has rubber washer and i had to prize off a lil
The new one as you can see is slimmer & no rubber washer seal at top
I measured inside hole on van and the new one would fit, but its too slim? & no seal on it
I havent put in place as, need to return it if this is wrong...
Any info would be appreciated please.....
Im hoping this is the problem...as alot of people have suggested this to me...but why is the part so different...?
Cheers guys
Happy Monday ( Im trying !!)
Cheryl
You do not have the required permissions to view the files attached to this post.
FERAL
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Jun 07, 2020 7:23 pm

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby FERAL » Mon Jun 29, 2020 4:40 pm

Now ive just found out online this is the camshaft position sensor ive taken out.........under van top of bell housing kinda...
I was told this was the crankshaft sensor , by someone who 'Knew'
so im off to try & find where crankshaft sensor lives, Knobby said drivers side by exaust manifold...
So next question can i just take this off like i did the camshaft P sensor.unbolt ...pop the new one in just like that?
Thanks for any replys....im just learning as i go
Cheryl
FERAL
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Jun 07, 2020 7:23 pm

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby Jim Archer » Mon Jun 29, 2020 9:55 pm

Cam sensor - if it has one is hiding above the inlet manifold for cylinder No3.

Crank sensor is in bellhousing joint at ~ 1 O'clock position when looking forwards.

Jim
Mk7 140 Jumbo - Vantunered.
272, 000 and counting.
Jim Archer
Transit Fanatic
Transit Fanatic
 
Posts: 3055
Joined: Sat Sep 29, 2007 6:45 pm
Location: Southampton

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby knobby1 » Tue Jun 30, 2020 3:25 am

Jim Archer wrote:Cam sensor - if it has one is hiding above the inlet manifold for cylinder No3.

Crank sensor is in bellhousing joint at ~ 1 O'clock position when looking forwards.

Jim


TDDi doesn't have a cam position sensor....it's not a horrid TDCi is it..??

Lord Knobrot
2008 2.4L RWD 170+PS 6-speed 350 LWB High Roof.

When I die, I want to go peacefully in my sleep like my Grandfather, not screaming like the passengers in his car..!
User avatar
knobby1
Transit Extremist
Transit Extremist
 
Posts: 9719
Joined: Tue Oct 21, 2014 1:36 am
Location: Brisbane, Australia

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby FERAL » Tue Jun 30, 2020 10:08 am

Thanks for replys.....Knobby 1......im confused now.....my bottom picture is what i took out...with the rubber seal around...from under van ( sorry i dont know all names of parts) from back going forwards....prop shaft then into smaller section (thats where i unbolted this from) then that goes onto gearbox/clutch? Bell ? housing..i thought id removed the crank sensor,but found a picture yesterday & this is the camshaft position sensor....so iv put this back in....my van is 2002 tdi not the later 2002 tdcdi, but i have cam p.sensor....as in the picture
So now im off to find the crankshaft sensor -thanks jim..
can i just unbolt the crankshaft sensor & then put the new one staight in and bolt on & thats done?
coz the cam p.sensor just came out & clicked back in /bolted on.
Cheers guys
Cheryl :)
FERAL
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Jun 07, 2020 7:23 pm

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby knobby1 » Tue Jun 30, 2020 11:37 am

Ah....l think you have removed the speedo sensor out of the gearbox, you said clear-ish oil came out..?? It's #25 here:

http://www.catcar.info/ford/?lang=en&l= ... MxMzYrMjgw

The crank sensor is #4 here:

http://www.catcar.info/ford/?lang=en&l= ... NCsyNzI%3D

You do "not" have a cam position sensor.....if you had a TDCi, it's cam sensor would be #18 here:

http://www.catcar.info/ford/?lang=en&l= ... I3Mg%3D%3D

Lord knobrot
2008 2.4L RWD 170+PS 6-speed 350 LWB High Roof.

When I die, I want to go peacefully in my sleep like my Grandfather, not screaming like the passengers in his car..!
User avatar
knobby1
Transit Extremist
Transit Extremist
 
Posts: 9719
Joined: Tue Oct 21, 2014 1:36 am
Location: Brisbane, Australia

Re: 2002 2.4 TD Starts - immediatley cuts out ? Any help ple

Postby FERAL » Tue Jun 30, 2020 2:23 pm

Wow cheers Knobby.....the diagrams are Ace !! yes it looks like thats what i took out !!! well at least ive learnt another part of my van ..
Thankyou so much again !
:)
Cheryl
FERAL
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Jun 07, 2020 7:23 pm


Return to Technical Problems & Questions



Who is online

Users browsing this forum: No registered users

croncroncron