Transitmania 12 @Santa Pod 15th to 17th May 2020


mk 7 starter/immobiliser issue

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

Re: mk 7 starter/immobiliser issue

Postby Airthies » Thu Oct 29, 2020 2:20 am

Good result in the end regardless of the journey just need some sleep before the morning now

Sent from my A55ho11 using Crapatalk
2009 350T200 LWB medium roof, converted to 4x4 (the 2nd namby-pamby job)
2008 350LWB 115PS ex welfare van
2008 350LWB 115PS ex fitters van "retired" :cry:
Bikes, yes, a few bikes.
V86+patch
V86.04
X-Prog
C81
User avatar
Airthies
Transit Extremist
Transit Extremist
 
Posts: 5382
Joined: Fri May 03, 2013 10:10 pm
Location: Stirling, Scotland, & rest of the world

Re: mk 7 starter/immobiliser issue

Postby andz327 » Thu Oct 29, 2020 2:35 am

Sleep.... What's that ??

ANDZ
User avatar
andz327
Transit Fanatic
Transit Fanatic
 
Posts: 4255
Joined: Thu Jan 14, 2016 3:44 am

Re: mk 7 starter/immobiliser issue

Postby Altransit » Thu Oct 29, 2020 10:36 am

Steelcap wrote: Thank you all for all your helpful suggestions and guidance. Much appreciated! :D

Sorry that my best guess was no good, but we're all much wiser now :) Glad you're sorted anyway 8)

Looks like that sneaky little fuse (F77) powers the coil of the big relay in the pre-fuse box, which powers the ignition feeds - who knew :roll: :oops:

Just out of interest, which box contains that fuse, as I can't seem to tell from the diagrams that Dave put up :?
1997 Mk5 SWB 115 Minibus 70ps Di (Gone, but not forgotten!)
2004 Mk6 SWB T280 Medium Roof 85PS 2.0 TDDi - Vantunered (Also gone)
2008 Mk7 SWB T280 Medium Roof 85PS 2.2 TDCi - Also Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 35062
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire, UK

Re: mk 7 starter/immobiliser issue

Postby andz327 » Fri Oct 30, 2020 8:06 pm

F77 is in the hidden job......

ANDZ
User avatar
andz327
Transit Fanatic
Transit Fanatic
 
Posts: 4255
Joined: Thu Jan 14, 2016 3:44 am

Re: mk 7 starter/immobiliser issue

Postby Altransit » Fri Oct 30, 2020 10:52 pm

andz327 wrote:F77 is in the hidden job......

ANDZ

Cheers ANDZ 8)
1997 Mk5 SWB 115 Minibus 70ps Di (Gone, but not forgotten!)
2004 Mk6 SWB T280 Medium Roof 85PS 2.0 TDDi - Vantunered (Also gone)
2008 Mk7 SWB T280 Medium Roof 85PS 2.2 TDCi - Also Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 35062
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire, UK

Previous

Return to Technical Problems & Questions



Who is online

Users browsing this forum: No registered users