Transitmania 11 @Santa Pod 17th to 19th May 2019


Issue with ignition switch

Transit Mk3, 4 & 5(smiley front) Forum. All Transits 1986 - 2000

Issue with ignition switch

Postby Ashgard » Tue Apr 09, 2019 5:57 am

Yesterday for the first time i was unable to start the car. I was able to turn the key completely, but nothing worked (no windows, no blowers, no lights on dashboard, and no startmotor). After a while (5min) it suddenly worked as usual again. So i started the motor, let it run for a while and stopped again, turned the motor off and tried to start. And again nothing worked. And again after 5 minutes it worked as usual. Not it doest seem to happen anymore. But it worries me a bit. Which part do you think needs replacement?
Ashgard
Transit Addict
Transit Addict
 
Posts: 29
Joined: Sat Jul 21, 2018 10:40 pm

Re: Issue with ignition switch

Postby Altransit » Tue Apr 09, 2019 3:30 pm

The ignition switch is the likely suspect, it's fixed to the back of the key barrel, and cheap enough to buy one and try it :idea:
1997 Mk5 SWB 115 Minibus 70ps Di (Gone, but not forgotten!)
2004 Mk6 SWB T280 Medium Roof 85PS 2.0 TDDi - Vantunered (Also gone)
2008 Mk7 SWB T280 Medium Roof 85PS 2.2 TDCi - Also Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 32791
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire, UK

Re: Issue with ignition switch

Postby Ashgard » Wed Apr 10, 2019 9:58 am

Thanks. I ordered it. Hopefully this will fix it
Ashgard
Transit Addict
Transit Addict
 
Posts: 29
Joined: Sat Jul 21, 2018 10:40 pm

Re: Issue with ignition switch

Postby Frag » Wed Apr 10, 2019 9:52 pm

Ignition relay in fusebox :idea:
User avatar
Frag
Ford Technician
 
Posts: 3876
Joined: Sat Jul 05, 2008 3:05 pm

Re: Issue with ignition switch

Postby Ashgard » Fri Apr 12, 2019 6:01 am

Frag wrote:Ignition relay in fusebox :idea:


Good one. Will replace that as well. I think you mean I: startrelais?
You do not have the required permissions to view the files attached to this post.
Ashgard
Transit Addict
Transit Addict
 
Posts: 29
Joined: Sat Jul 21, 2018 10:40 pm

Re: Issue with ignition switch

Postby Frag » Fri Apr 12, 2019 10:33 am

Yes,had trouble with those it's the ignition relay.
User avatar
Frag
Ford Technician
 
Posts: 3876
Joined: Sat Jul 05, 2008 3:05 pm

Re: Issue with ignition switch

Postby Ashgard » Tue Apr 16, 2019 7:54 am

I've replaced the ignition switch and the start relay. Unfortunately the problem is not fixed. I noticed that when I have "the problem", the central door lock also doesnt work. I suppose that the central door lock is independent of both the ignition switch and start relay? So I would expect the issue to be somewhere else.

I'm now looking for a electrical drawing to see where the problem can be. Anyone knows where I can find one?

Other things I want to try are:
- cleaning or replacing the connectors on the battery
- checking the wires for cable breaks
- ... any other suggestions?
Ashgard
Transit Addict
Transit Addict
 
Posts: 29
Joined: Sat Jul 21, 2018 10:40 pm

Re: Issue with ignition switch

Postby Ashgard » Sun Apr 21, 2019 4:49 pm

Problem found: battery terminal clamp was broken and not always making contact. Replaced the clamp and the problem is fixed
Ashgard
Transit Addict
Transit Addict
 
Posts: 29
Joined: Sat Jul 21, 2018 10:40 pm

Re: Issue with ignition switch

Postby twin wheel camper » Sun Apr 21, 2019 7:20 pm

That’s good news 8)
twin wheel camper
Transit Devotee
Transit Devotee
 
Posts: 685
Joined: Thu May 31, 2007 6:17 am
Location: n ireland


Return to Mk 3, 4 & 5 - Second Generation Transits



Who is online

Users browsing this forum: No registered users