Transitmania 11 @Santa Pod 17th to 19th May 2019


Transponder antenna

Transit Mk3, 4 & 5(smiley front) Forum. All Transits 1986 - 2000

Re: Transponder antenna

Postby PaulD078 » Wed May 16, 2018 7:59 pm

And now starts again!

Sent from my Moto G (4) using Tapatalk
PaulD078
Transit Fan
Transit Fan
 
Posts: 15
Joined: Sat May 12, 2018 8:47 pm

Re: Transponder antenna

Postby MinorMatt » Wed May 16, 2018 9:20 pm

Code 3-2 is communication (assuming its a non turbo) with the RIM module on the back of the pump.

Follow wires going in to the back of the injection pump and inspect for chafed wires where the wires go through tje security plate on the pump
95 M Ford Prototype/Mule DRW 100PS Highcube
96 N 120 Turbo'd DI SWB Low
96 P 150 TD (100PS EPIC) LWB Hi-Top

Lucas laser 2000 & IDS onwner

Gaffa tape is like the force - it has a light side, a dark side, and it holds the universe together.
User avatar
MinorMatt
Transit Extremist
Transit Extremist
 
Posts: 20820
Joined: Mon Sep 17, 2007 7:53 pm
Location: Shropshire or Sussex

Re: Transponder antenna

Postby Frag » Wed May 16, 2018 9:21 pm

It's a turbo Matt,so not quite so easy as you know.....
User avatar
Frag
Ford Technician
 
Posts: 3741
Joined: Sat Jul 05, 2008 3:05 pm

Re: Transponder antenna

Postby PaulD078 » Wed May 16, 2018 10:40 pm

My mechanic is gonna look at it early next week on the basis of any advice you offer and to do what I can't do so I'll check the wire condition. I noticed 2 old threads one describing removing the RIM and doing a switched live to the solenoid. I guess that is an option if the wires appear to be OK?

Sent from my Moto G (4) using Tapatalk
PaulD078
Transit Fan
Transit Fan
 
Posts: 15
Joined: Sat May 12, 2018 8:47 pm

Re: Transponder antenna

Postby twin wheel camper » Wed May 16, 2018 11:31 pm

PaulD078 wrote:My mechanic is gonna look at it early next week on the basis of any advice you offer and to do what I can't do so I'll check the wire condition. I noticed 2 old threads one describing removing the RIM and doing a switched live to the solenoid. I guess that is an option if the wires appear to be OK?

Sent from my Moto G (4) using Tapatalk



Not on a turbo di with the epic pump I’m afraid :(
twin wheel camper
Transit Devotee
Transit Devotee
 
Posts: 583
Joined: Thu May 31, 2007 6:17 am
Location: n ireland

Re: Transponder antenna

Postby PaulD078 » Wed May 16, 2018 11:32 pm

Oh. Doesn't sound good.

Sent from my Moto G (4) using Tapatalk
PaulD078
Transit Fan
Transit Fan
 
Posts: 15
Joined: Sat May 12, 2018 8:47 pm

Re: Transponder antenna

Postby MinorMatt » Sat May 19, 2018 5:31 pm

Ahh

Missed it was a TD. Most common issue causing a 3-2 is the fuse and/or the brown relay in the auxillary fuse box in the engine bay.

Where are you anyway?
95 M Ford Prototype/Mule DRW 100PS Highcube
96 N 120 Turbo'd DI SWB Low
96 P 150 TD (100PS EPIC) LWB Hi-Top

Lucas laser 2000 & IDS onwner

Gaffa tape is like the force - it has a light side, a dark side, and it holds the universe together.
User avatar
MinorMatt
Transit Extremist
Transit Extremist
 
Posts: 20820
Joined: Mon Sep 17, 2007 7:53 pm
Location: Shropshire or Sussex

Re: Transponder antenna

Postby PaulD078 » Sat May 19, 2018 5:48 pm

Lancaster. Is it likely to be a fuse if still starts intermittently..when it starts no fault code.

Sent from my Moto G (4) using Tapatalk
PaulD078
Transit Fan
Transit Fan
 
Posts: 15
Joined: Sat May 12, 2018 8:47 pm

Re: Transponder antenna

Postby twin wheel camper » Sat May 19, 2018 7:11 pm

PaulD078 wrote:Lancaster. Is it likely to be a fuse if still starts intermittently..when it starts no fault code.

Sent from my Moto G (4) using Tapatalk

As Matt said look beside battery there should be a small black plastic box,open the lid and there will be a relay and a fuse check there isn’t any water ingress or corrosion.
I had this problem before and it was the fuse even though it looked ok I was blown somehow :?
Try wiggling the fuse also if is causing the problem the engine light didn’t come on when first turning the ignition on mine.
twin wheel camper
Transit Devotee
Transit Devotee
 
Posts: 583
Joined: Thu May 31, 2007 6:17 am
Location: n ireland

Re: Transponder antenna

Postby PaulD078 » Sat May 19, 2018 7:15 pm

Thanks will do

Sent from my Moto G (4) using Tapatalk
PaulD078
Transit Fan
Transit Fan
 
Posts: 15
Joined: Sat May 12, 2018 8:47 pm

Re: Transponder antenna

Postby PaulD078 » Sun May 20, 2018 7:35 pm

Appears to be starting consistently. There was a crack in the black box. Tabs on relay looked OK but fuse ones some carbon deposits on. Used wet and dry to clean then WD 40 all over. Next door neighbour/electrician going to change the fuse connector just in case. Obviously gonna fix the box but he also says wrap something round the relay/fuse apparently condoms really good for it ( amongst other things ) Thanks everyone.

Sent from my Moto G (4) using Tapatalk
PaulD078
Transit Fan
Transit Fan
 
Posts: 15
Joined: Sat May 12, 2018 8:47 pm

Re: Transponder antenna

Postby MinorMatt » Mon May 21, 2018 12:04 pm

Tada!

Amazing how simple it can be with the right advice 8)
95 M Ford Prototype/Mule DRW 100PS Highcube
96 N 120 Turbo'd DI SWB Low
96 P 150 TD (100PS EPIC) LWB Hi-Top

Lucas laser 2000 & IDS onwner

Gaffa tape is like the force - it has a light side, a dark side, and it holds the universe together.
User avatar
MinorMatt
Transit Extremist
Transit Extremist
 
Posts: 20820
Joined: Mon Sep 17, 2007 7:53 pm
Location: Shropshire or Sussex

Previous

Return to Mk 3, 4 & 5 - Second Generation Transits



Who is online

Users browsing this forum: jono40