Transitmania 11 @Santa Pod 17th to 19th May 2019


2.4 tdci 135 transit bad running

Transit Mk6 & Mk7 Forum. All Transits 2000 - 2013

2.4 tdci 135 transit bad running

Postby Colyer motorsport » Wed Jun 12, 2019 4:15 pm

Hello yesterday I was driving along all good then out the blue van started holding back as if I was running out of fuel then it picked it self up and was back to normal for few minutes then it done it again and then was all good. Today I go out done around 15 miles to where I was going all was good then on my drive back it started to play up again doing the same thing give it some Revs and it would sort it self out I got back home just went to start it back up again to move it and now it’s running bad on tick over. Van had full service about 800 miles ago. We have had some really bad rain over last couple of days and was thinking maybe water got on to something. Anyone help man out thanks
Colyer motorsport
Transit Addict
Transit Addict
 
Posts: 23
Joined: Thu Apr 04, 2019 9:33 am

Re: 2.4 tdci 135 transit bad running

Postby Punto443 » Wed Jun 12, 2019 4:24 pm

135 is famous for knackered injectors!!!

But try the basics first.

Check all multiplugs for water ingress, drain any water from fuel filter, check air filter isn’t wet. Especially if it was serviced not long ago, check the air filter as people don’t fit them right!
Your bullets cannot harm me, my wings are like a shield of steel

2018 Renault trafic
my old mk7
my old mk6
my xr3i
2011 qashqai.
2003 jimny
User avatar
Punto443
Site Moderator
 
Posts: 14635
Joined: Mon Jan 23, 2012 4:53 pm
Location: Deep fried pizza country

Re: 2.4 tdci 135 transit bad running

Postby Colyer motorsport » Wed Jun 12, 2019 4:32 pm

Thanks for the reply mate. The van had 4 new injectors year ago now so really hoping not them. I will have check at the things you just said.
Colyer motorsport
Transit Addict
Transit Addict
 
Posts: 23
Joined: Thu Apr 04, 2019 9:33 am

Re: 2.4 tdci 135 transit bad running

Postby ned » Wed Jun 12, 2019 5:49 pm

Was the fuel filter changed on the "full" service?
03 transit 125t280 2.0 tdci swb executive college blue 92 crewcab. Built in Belgium so deserves lots of love. 219,000 miles on the clock.

Instructions for use. fill with fuel. start engine. drive like a t#@t.
User avatar
ned
Transit Extremist
Transit Extremist
 
Posts: 13683
Joined: Sat Jan 16, 2016 9:01 am
Location: Somewhere in time

Re: 2.4 tdci 135 transit bad running

Postby Colyer motorsport » Wed Jun 12, 2019 5:50 pm

Yeah fuel filter was done with service
Colyer motorsport
Transit Addict
Transit Addict
 
Posts: 23
Joined: Thu Apr 04, 2019 9:33 am

Re: 2.4 tdci 135 transit bad running

Postby Colyer motorsport » Wed Jun 12, 2019 6:40 pm

Just been and drain the fuel filter checked air filter all good started up runs like sh*t and lots of smoke
Colyer motorsport
Transit Addict
Transit Addict
 
Posts: 23
Joined: Thu Apr 04, 2019 9:33 am

Re: 2.4 tdci 135 transit bad running

Postby Frag » Wed Jun 12, 2019 7:06 pm

Is the coil light flashing when it's faulty ?

Prone to water dripping onto top of engine / cylinder 1 injector electrical connection...
User avatar
Frag
Ford Technician
 
Posts: 3862
Joined: Sat Jul 05, 2008 3:05 pm

Re: 2.4 tdci 135 transit bad running

Postby andz327 » Wed Jun 12, 2019 7:27 pm

IS IT THE CORRECT FUEL FILTER FOR A TDCi ??and a GEN FORD??

ANDZ
User avatar
andz327
Transit Fanatic
Transit Fanatic
 
Posts: 3131
Joined: Thu Jan 14, 2016 3:44 am

Re: 2.4 tdci 135 transit bad running

Postby wojciech » Wed Jun 12, 2019 7:35 pm

Colyer motorsport wrote:Just been and drain the fuel filter checked air filter all good started up runs like sh*t and lots of smoke
Did you think aboutEGR valve? It can be dirty and it gets locked i opened positio. EGR should be fully opened only on idle, later it shoud close very quickly. If EGR is still opened, you got a lot of dark grey smoke, no power, jerking. Correct, good idle.
Often dirty EGR works once ok, once suddenly is bad.

Only in Transits Mk6 2.0/2.4 tdci EGR has not sensor position, and it is controlled by vacu actuator by electric solenoid. If you don't want to have problems about EGR in Mk6 tdci, blind it. Unplug vacu pipe from EGR actuator spigot. Close this pipe using small rivet or smal bearing ball etc. - it can not takes air into vacu system. It's all - two minutes of work and EGR will remain still closed. You can stop think about EGR for future...
Make sure EGR is fully closed during this work...
User avatar
wojciech
Transit Devotee
Transit Devotee
 
Posts: 1428
Joined: Mon Aug 02, 2010 12:40 pm
Location: long way away

Re: 2.4 tdci 135 transit bad running

Postby Colyer motorsport » Wed Jun 12, 2019 7:49 pm

Yeah have coil light flashing now and was bit of water sitting on top of rocker cover if it’s water drip down on to wires what can I do ?
The egr valve was cleaned at same time as service and then it’s had vac pipe blocked off now
Thanks for the reply’s Poole
Colyer motorsport
Transit Addict
Transit Addict
 
Posts: 23
Joined: Thu Apr 04, 2019 9:33 am

Re: 2.4 tdci 135 transit bad running

Postby Colyer motorsport » Wed Jun 12, 2019 7:51 pm

Yeah it’s the right filter and no it’s not gen Ford one
Colyer motorsport
Transit Addict
Transit Addict
 
Posts: 23
Joined: Thu Apr 04, 2019 9:33 am

Re: 2.4 tdci 135 transit bad running

Postby Colyer motorsport » Thu Jun 13, 2019 7:43 am

Frag wrote:Is the coil light flashing when it's faulty ?

Prone to water dripping onto top of engine / cylinder 1 injector electrical connection...


If this is due to water dripping on to injectors electrical connection is it just the case to dry out loom and connection or does this f*** the injectors up ?
I did have bit of water sitting on top of rocker cover and The van only started to play about since having really bad rain for last couple of days
Colyer motorsport
Transit Addict
Transit Addict
 
Posts: 23
Joined: Thu Apr 04, 2019 9:33 am

Re: 2.4 tdci 135 transit bad running

Postby Frag » Thu Jun 13, 2019 2:09 pm

Dry the area off,unplug and preferably blow out the plug and injector connections.
Refit it and see if that cures fault.
There should be a small orange seal where connector plugs onto injector,if this cures the poor running,then look into stopping water from scuttle leaking through...
User avatar
Frag
Ford Technician
 
Posts: 3862
Joined: Sat Jul 05, 2008 3:05 pm

Re: 2.4 tdci 135 transit bad running

Postby Colyer motorsport » Thu Jun 13, 2019 3:00 pm

Frag wrote:Dry the area off,unplug and preferably blow out the plug and injector connections.
Refit it and see if that cures fault.
There should be a small orange seal where connector plugs onto injector,if this cures the poor running,then look into stopping water from scuttle leaking through...

Cheers going to give that try today I did try starting it this morning before leaving for work and did start up better so I am hoping me drying things out so more will sort then and then stop water getting in
Colyer motorsport
Transit Addict
Transit Addict
 
Posts: 23
Joined: Thu Apr 04, 2019 9:33 am

Re: 2.4 tdci 135 transit bad running

Postby Colyer motorsport » Thu Jun 13, 2019 5:47 pm

Update. I have been out and dry everything of round injectors and had ok plugs off and dry out. Van now starts and just had it running on tick over for good 15 minutes just got go for test drive now.
Colyer motorsport
Transit Addict
Transit Addict
 
Posts: 23
Joined: Thu Apr 04, 2019 9:33 am

Next

Return to Mk6 & Mk7 - Third Generation Transits



Who is online

Users browsing this forum: CARPAINTER, Google [Bot]