****NOW BOOKED FOR 2021**** Transitmania 12 @Santa Pod 16th to 18th July 2021 ****ALL DETAILS HERE****


Transit Connect 230 2008 starting problems

Use this section to post all specific Transit Connect topics and questions

Transit Connect 230 2008 starting problems

Postby dogwalker64 » Tue Jun 08, 2021 9:59 am

Hi. Im hoping someone may be able to help or point me in the right direction.
Im have random start up issues with my connect . Sometimes its starts on the button but every 5 or 8 starts its will turnover very slowly like
the battery is flat. I turn the key back and try again and it fires up like normally. I had a new clutch fitted about 350 miles/4 weeks ago but its only started doing this over the last 5 days. The battery is about 10m old. I did put it on charge and it seems fine,When its running its runs along fine
Any help gratefully received
dogwalker64
Newbie
 
Posts: 3
Joined: Tue Jun 08, 2021 9:52 am

Re: Transit Connect 230 2008 starting problems

Postby Kenton » Tue Jun 08, 2021 11:06 pm

Could be the starter motor getting tired :?: They are not that expensive to replace, and not difficult to access; from the front,
right behind the lower part of the radiator. Maybe take it off and test it with a 12v feed direct from the battery. Listen and see if it sounds unnecessarily noisy or 'dry'. If it looks like it has seen better days, then look for a good aftermarket replacement from one of the motor factors. :) May not be the fix, but an inexpensive elimination of a possible cause.
K.
2005 T230 LX 90 TDCi LWB
ST 17" alloys Avon ZV7
Focus ST170 seats
Fiesta Zetec S/W & G/K
Mondeo Inner Door handles & vents
Sport spoiler
Bonnet wrap
Side bars
Facelift rear lights
Lined/carpeted
Lowered
Black H/lights
De-Cat
Remapped
User avatar
Kenton
Transit Aficionado
Transit Aficionado
 
Posts: 426
Joined: Thu Feb 05, 2015 10:09 am
Location: Surrey

Re: Transit Connect 230 2008 starting problems

Postby dogwalker64 » Thu Jun 10, 2021 10:03 pm

Thank you for the help. I’ll give it a try.
dogwalker64
Newbie
 
Posts: 3
Joined: Tue Jun 08, 2021 9:52 am

Re: Transit Connect 230 2008 starting problems

Postby dogwalker64 » Tue Jun 15, 2021 4:52 pm

Just to update. Changed the starter motor and havent had the problem for 2 days now.fingers crossed
dogwalker64
Newbie
 
Posts: 3
Joined: Tue Jun 08, 2021 9:52 am

Re: Transit Connect 230 2008 starting problems

Postby Kenton » Tue Jun 15, 2021 11:02 pm

That's great :D Thanks for updating the thread and letting us know. Glad you are sorted, and come back to the forum soon mate 8)
2005 T230 LX 90 TDCi LWB
ST 17" alloys Avon ZV7
Focus ST170 seats
Fiesta Zetec S/W & G/K
Mondeo Inner Door handles & vents
Sport spoiler
Bonnet wrap
Side bars
Facelift rear lights
Lined/carpeted
Lowered
Black H/lights
De-Cat
Remapped
User avatar
Kenton
Transit Aficionado
Transit Aficionado
 
Posts: 426
Joined: Thu Feb 05, 2015 10:09 am
Location: Surrey


Return to Transit Connect



Who is online

Users browsing this forum: No registered users