*NOW BOOKED FOR 2023* Transitmania 14 @ Santa Pod 12th & 13th August 2023 *ALL DETAILS HERE*


2011 T200 LR PV rear cargo doors not locking

Use this section to post all specific Transit Connect topics and questions

2011 T200 LR PV rear cargo doors not locking

Postby Antony1977 » Thu Nov 24, 2022 3:45 pm

Hi all,

I have a 2011 T200 Lr pv, when I press the remote buttons to lock the van, the front doors lock fine but the rear cargo doors lock doesn’t lock and doesn’t make any sounds.

Normally when I press the button you can hear a slight mechanism sound from the back doors, but it’s silent now and doesn’t lock, whilst out working 2 weeks ago, when going round corners , the alert beep would sound and message warning the rear doors were open, I had to stop a few times and slam the doors shut to stop it.

Have I broken the door lock ?
Antony1977
Newbie
 
Posts: 3
Joined: Thu Nov 24, 2022 3:40 pm

Re: 2011 T200 LR PV rear cargo doors not locking

Postby Antony1977 » Thu Nov 24, 2022 6:53 pm

Update: I’ve sat in the driver seat and pushed the drivers door lock, the drivers door and passenger door lock, I can hear a rapid clicking coming from the rear of the van?

Would that suggest the issue is the lock / near the lock? Is it a relay? Is the relay in the rear cargo doors? I’ve looked behind the glovebox at the fuses but I don’t have a sticker identifying what fuse does what. Lots of posts say it’s on the sticker on the rear of the glovebox, I just have soundproofing material

Thank you.
Antony1977
Newbie
 
Posts: 3
Joined: Thu Nov 24, 2022 3:40 pm

Re: 2011 T200 LR PV rear cargo doors not locking

Postby metalworker0 » Thu Nov 24, 2022 7:13 pm

Mines doing the rapid clicking now and again ..particuilary when left for a few days ..but I've decided that it's the main battery is getting tired and worn out, will need renewing soon.

all the best...mark
User avatar
metalworker0
Transit Devotee
Transit Devotee
 
Posts: 809
Joined: Wed May 05, 2021 4:43 pm

Re: 2011 T200 LR PV rear cargo doors not locking

Postby Antony1977 » Thu Nov 24, 2022 7:30 pm

Thank you, I changed the battery last year, the one that was replaced was the original !
Antony1977
Newbie
 
Posts: 3
Joined: Thu Nov 24, 2022 3:40 pm

Re: 2011 T200 LR PV rear cargo doors not locking

Postby Kenton » Thu Nov 24, 2022 8:47 pm

Can be just as simple as the rear lock mechanism is dry, or worn. Take the inner panels off the rear doors, and with a good torch, cycle the locks and observe. I have replaced a couple of door mecs on mine in the past with good used ones. See how you get on.
2005 T230 LX 90 TDCi LWB
ST 17" alloys Avon ZV7
Focus ST170 seats
Fiesta Zetec S/W & G/K
Mondeo Inner Door handles & vents
Sport spoiler
Blacked h/lights
Side bars
Facelift rear lights
Lined/carpeted
Lowered
110 intercooler
De-Cat
Remapped
User avatar
Kenton
Transit Devotee
Transit Devotee
 
Posts: 562
Joined: Thu Feb 05, 2015 10:09 am
Location: South West London

Re: 2011 T200 LR PV rear cargo doors not locking

Postby metalworker0 » Thu Nov 24, 2022 8:59 pm

Measure your battery voltage after being left overnight ..should be over 12.6 with engine not running, if not ..then you need to look at the charging system with the engine running should be over 13.5

if OK, start checking fuses and relays for corrosion. spray contact cleaner into the spade holes.

also check all grounding wires ..on the battery and where they bolt onto the body from the battery...means taking them off and cleaning surfaces they attach to.

all above ...is sort of like servicing the electrical system ..even if it does not solve your problem ..it will make your van live longer without electrical problems in the future.
Any vehicle that is over 10 years old, if you care about it and you are able to do it yourself, should have this done to it.
if you have to pay someone to do this ..it's another matter, as it could cost.


all the best...mark
User avatar
metalworker0
Transit Devotee
Transit Devotee
 
Posts: 809
Joined: Wed May 05, 2021 4:43 pm

Re: 2011 T200 LR PV rear cargo doors not locking

Postby John235 » Fri Nov 25, 2022 2:35 pm

Mine is a 2008, so it might be slightly different, but the most likely is that the rear door ajar is being triggered. I am pretty sure that there is no separate fuse for the rear doors. If the locking operates on the front, then it should work at the back! Everything is built into the rear door lock mechinism. Fords apparently made the loom into the rear door all black wires! If you can hear a click click from the rear, then the lock mech is cycling. The most common reasons are either door ajar, or the lock solenoid not driving hard enough! There are actually 3 fuses in the glovebox, F44, F30, and F63. Just to be difficult F63 is actually fitted to the back of the fusebox!
John235
Transit Aficionado
Transit Aficionado
 
Posts: 150
Joined: Wed Aug 14, 2013 11:16 am


Return to Transit Connect



Who is online

Users browsing this forum: Majestic-12 [Bot]