Transitmania 12 @Santa Pod 15th to 17th May 2020


A0609 starting problem 3.5 engine

Ford A-series 1974 - 1982

Moderator: Luke

A0609 starting problem 3.5 engine

Postby emlclcy » Fri Jun 05, 2020 2:04 pm

hi, ive an A0609 with the york straight 6 3.5 engine. It will only start with easystart. i understand it doesnt have glow plugs like the 2.4 but a system called 'Thermostart' down to -10 deg C and another system called 'Start Pilot' down to -20 deg C.
are there any gurus here that know how to test/setup this system as i'm hoping that is the problem before i look into compression testing and diesel pumps
best regards
carl
emlclcy
Transit Addict
Transit Addict
 
Posts: 44
Joined: Tue Mar 14, 2017 9:06 am

Re: A0609 starting problem 3.5 engine

Postby Chug » Fri Jun 05, 2020 6:04 pm

Is this just starting from cold when it needs easy start, or when warmed up also?

I don't know anything about the A series cold start system, has it got any obvious switches, or wires going to plugs on the inlet manifold?

Fitting a flame plug like some di Transit engines have isn't too much hassle though.
1991(J) twin wheel tipper 2.5di
1994(L) twin wheel tipper 2.5di
Chug
Transit Devotee
Transit Devotee
 
Posts: 1491
Joined: Tue Jan 02, 2018 9:27 pm
Location: Tring, Hertfordshire

Re: A0609 starting problem 3.5 engine

Postby dumper » Fri Jun 05, 2020 7:18 pm

We had the 4 cylinder York in the A series and they had the 4 glow plugs in the manifold it was automatic operated by a heavy duty relay a control box and a sensor in the cylinder head we had that pack up a few times on York engines as a temp repair used to link the wires together to get them started used to change a lot of glow plugs as well .theu also had the overload button on the pump.
MK 8 L4 H3 Motorsport campervan
Past camper vans
1974 mk1 v4 with 2.0 pinto fitted
1986 mk3 2.5 di swb
1990 190 lwb 2.5 di
1998 100 lwb 2.5 di
2006 350 jumbo 135 tdci
dumper
Transit Fanatic
Transit Fanatic
 
Posts: 3822
Joined: Sun Jan 20, 2008 2:56 pm
Location: Lincolnshire

Re: A0609 starting problem 3.5 engine

Postby emlclcy » Fri Jun 05, 2020 10:05 pm

Chuggy wrote:Is this just starting from cold when it needs easy start, or when warmed up also?

I don't know anything about the A series cold start system, has it got any obvious switches, or wires going to plugs on the inlet manifold?

Fitting a flame plug like some di Transit engines have isn't too much hassle though.


it only has a problem from cold and that's when it's a warm day, smokes like crazy, diesel smell not oil, the flame plug you mention, that is what it has if I understand, just need to remove it and see if it works.
what uses a flame plug these days? my van is 38 now, I've only just bought it
cheers for the input
carl
emlclcy
Transit Addict
Transit Addict
 
Posts: 44
Joined: Tue Mar 14, 2017 9:06 am

Re: A0609 starting problem 3.5 engine

Postby Chug » Sat Jun 06, 2020 9:58 am

The transit one is this part number, but I got my last one for less than £15 so shop around.
https://www.ebay.co.uk/itm/FLAME-CANDLE ... ear%3A1999

They just need a 12v supply and diesel supply, I have mine on a switch in the cab.
1991(J) twin wheel tipper 2.5di
1994(L) twin wheel tipper 2.5di
Chug
Transit Devotee
Transit Devotee
 
Posts: 1491
Joined: Tue Jan 02, 2018 9:27 pm
Location: Tring, Hertfordshire

Re: A0609 starting problem 3.5 engine

Postby emlclcy » Sat Jun 06, 2020 10:29 am

Chuggy wrote:The transit one is this part number, but I got my last one for less than £15 so shop around.
https://www.ebay.co.uk/itm/FLAME-CANDLE ... ear%3A1999

They just need a 12v supply and diesel supply, I have mine on a switch in the cab.


hi chuggy, thanks for that, if i remove the airfilter assembly i should be able to see it do its thing. Im starting to think the engine has low compression now as it spins over quite fast for a 3.5ltr engine but will see if the flame candle is working
cheers
carl
emlclcy
Transit Addict
Transit Addict
 
Posts: 44
Joined: Tue Mar 14, 2017 9:06 am

Re: A0609 starting problem 3.5 engine

Postby emlclcy » Sun Jun 07, 2020 9:49 pm

emlclcy wrote:
Chuggy wrote:The transit one is this part number, but I got my last one for less than £15 so shop around.
https://www.ebay.co.uk/itm/FLAME-CANDLE ... ear%3A1999

They just need a 12v supply and diesel supply, I have mine on a switch in the cab.


hi chuggy, thanks for that, if i remove the airfilter assembly i should be able to see it do its thing. Im starting to think the engine has low compression now as it spins over quite fast for a 3.5ltr engine but will see if the flame candle is working
cheers
carl


the flame candle is working find so the next thing to decide is rebuild the motor or put a perkins in
emlclcy
Transit Addict
Transit Addict
 
Posts: 44
Joined: Tue Mar 14, 2017 9:06 am

Re: A0609 starting problem 3.5 engine

Postby godderidge » Sun Jun 07, 2020 10:19 pm

From new these engines were difficult to start , the start pilot was eather that you put in the container on the bulkhead which is the same as easystart . There should be a excess fuel button on the side of the fuel pump which you can press before starting but it creates loads of smoke The 2.4 with glow plugs was slightly better but not by much, the 3.5 was never fitted with glow plugs .
If the engine sounds ok when running and there is not excessive crankcase pressure, rebuilding the engine will probably not help
godderidge
Transit Addict
Transit Addict
 
Posts: 88
Joined: Sat Apr 11, 2009 8:32 pm
Location: EASTLEIGH

Re: A0609 starting problem 3.5 engine

Postby joetow » Thu Apr 15, 2021 11:00 pm

I HAD A FEW FORD A SERIES BITD MOSTLY WAS 609 DIESELS I NEVER REALLY HAD ANY STARTING ISSUES ITS OFTEN THE CASE THE TIMING IS PROBABLY SLIGHTLY OUT WHICH CAN CAUSE BAD STARTING ISSUES ALSO HELPS IF YOU HAVE GOOD STRONG BATTERIES AND THE FUEL SYSTEM IS CLEAN AND AIR TIGHT EVEN A PIN HOLE CAN CAUSE STARTING ISSUES THE THERMOSTART OFTEN DOS WORK IF USED CORRECTLY ITS WORTH REPLACING AS YOU GET THEM VERY EASILY FROM ANY AUTO DIESEL SPECIALIST I DID ONCE GET 4 THERMOSTARTS FITTED TO MY FORD A SERIES AS THERE ARE BLANKING PLUGS THAT CAN BE REMOVED AND THERMOSTARTS PUT INSITU I HAD TO RUN A DIESEL FEED TO EACH THERMOSTART AND CONNECT THEM ALL UP USING HEAVY DUTY CABLES FITTED WITH A MAXI FUSE 100 AMP TO HANDLE THE EXTRA LOAD ALL IT DOS IT PROVIDE EXTRA HEAT WITHIN THE INLET MANIFOLD TO AID STARTING APPARENTLY THERE WAS A YORK DIESEL CONVERSION TO HAVE THE CYLINDER HEADS DRILLED AND TAPED TO ENABLE GLOW PLUGS TO BE FITTED BUT I HAVE NEVER SEEN THIS DONE AT ANY POINT THE ONLY ISSUE WITH THE YORK 6 POTTER IT WAS VERY LOW TORQUED SO SPEED WASNT THE BEST AT TIMES ,
joetow
Transit Fan
Transit Fan
 
Posts: 16
Joined: Fri Dec 17, 2010 8:53 pm

Re: A0609 starting problem 3.5 engine

Postby emlclcy » Fri Apr 16, 2021 1:07 pm

I resolved the starting problem by installing a 1998 iveco 2.8 TD it has no glow plugs but has a thermostart but it start within 1 spin of the engine and no thermostart. Well pleased
emlclcy
Transit Addict
Transit Addict
 
Posts: 44
Joined: Tue Mar 14, 2017 9:06 am


Return to Ford A-Series



Who is online

Users browsing this forum: No registered users

cron