Transitmania 10 @Santa Pod 18th to 20th May 2018


Engine Malfunction Service Engine Now warning message

The all new 2013 Transit Custom Forum. Transits and Tourneos 2013+

Engine Malfunction Service Engine Now warning message

Postby DIGGER73 » Thu Dec 14, 2017 12:30 pm

Help required:
I had my van serviced at an independent garage just over 100 miles ago (all filters, oil all pads and discs). Whilst driving today the Engine Malfunction, Service Engine Now warming message came on. I know have that constant illuminated amber I on the dash. The van wouldn't accelerate properly. I pulled up at a set of train lights, turned the engine off. On restarting the message has gone and the van accelerates normally. Has anyone got any ideas??

I'm going to take it back to the garage that serviced it to see if they can find any issues but any help from the community would help.

2013 SWB Custom 155PS converted to a Campervan. 53k on the clock with FSH.
DIGGER73
Transit Addict
Transit Addict
 
Posts: 41
Joined: Sat Nov 19, 2016 9:59 pm

Re: Engine Malfunction Service Engine Now warning message

Postby DrDeAtH » Thu Dec 14, 2017 7:42 pm

Engine bay loom is probably corroded
DrDeAtH
Transit Aficionado
Transit Aficionado
 
Posts: 281
Joined: Thu Dec 30, 2010 8:19 pm
Location: Hertfordshire

Re: Engine Malfunction Service Engine Now warning message

Postby bigbrush » Thu Feb 22, 2018 11:53 pm

hi. I have. same message coming up . did you sort your out after.
bigbrush
Transit Addict
Transit Addict
 
Posts: 97
Joined: Fri Jan 15, 2010 6:38 pm
Location: Tonyrefail, RCT, S-Wales

Re: Engine Malfunction Service Engine Now warning message

Postby DIGGER73 » Fri Feb 23, 2018 6:56 am

I took it back to the garage. They connected it up to their handheld pc code reader. They mentioned something but I cannot remember what it was-I want ro say sone thing about power delivery. They cleared the code and it's not come back. Seems like it was a blip, fingers crossed.
DIGGER73
Transit Addict
Transit Addict
 
Posts: 41
Joined: Sat Nov 19, 2016 9:59 pm

Re: Engine Malfunction Service Engine Now warning message

Postby Doormedic » Sat Feb 24, 2018 6:13 pm

My 64 had the same message last week, turned the engine off and on and it cleared, but when it’s 3 degrees or colder I also get Hill assist not available, then Fuel filter blocked service required, turn it off and back on they clear, it only happens in the morning, never in the afternoon as long as it’s over 3 degrees. Tried booking it in, but they want me to drop it off at 7.30 and leave it with them, last time I did this they didn’t start to look at it till 4.00 pm so it was sat there for over 8 hours and I was sat at home waiting. I bought mine new and I got a 5 year warranty 5 years service, so will get rid when it ends
Doormedic
Transit Addict
Transit Addict
 
Posts: 25
Joined: Thu Apr 30, 2015 10:11 pm

Re: Engine Malfunction Service Engine Now warning message

Postby Jimmyslash » Wed Feb 28, 2018 7:09 pm

This has happened to me today on my way to work 30 mins into my journey suddenly the service engine now warning light pops up for a couple of seconds and at the same a loss of power occurs, it wont go above 2250 rpm. Turned it off and on again and it seems to work normal except the same thing happened on my way home and also the engine cut out a couple of times once going around a roundabout which was scary, I think it may have been because I changed down a gear and the revs went above 2250 but again when I restart it works fine again for a while I have had to nurse it all the way home. Spoke to Ford dealer who cant look at it for a week and have advised me not to drive it and call Ford assistance who they say will recover it and provide a loan vehicle does anyone have any experience of this? I am not sure what to do-get it recovered from home or wait till I breakdown
Jimmyslash
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Nov 15, 2015 5:32 pm

Re: Engine Malfunction Service Engine Now warning message

Postby moley551 » Thu Mar 01, 2018 12:54 am

Total pain in the backside for me to use a loan van, but I think it keeps them focused on repairing your van. Now you've been advised to not drive it, you leave yourself open to claims that you made it worse.....hire or loan vans always seem faster anyway. :lol:
"Don't find fault, find a remedy"
H. Ford
User avatar
moley551
Transit Devotee
Transit Devotee
 
Posts: 921
Joined: Mon Mar 10, 2014 11:18 pm
Location: Cornwall

Re: Engine Malfunction Service Engine Now warning message

Postby dunf » Thu Mar 01, 2018 2:55 pm

My van has been lying for a couple of weeks unused. Jumped in it this morning to pick someone up stranded in snow. Service light came on with message as soon as van started. It was -5 degrees at the time. Drove for an hour and it didn’t go off. Can’t comment on lack of power as didn’t get above 2000rpm or 25mph the whole journey anyway due to the arctic tundra we currently have in Fife. Van was dealer serviced less than 3000 miles ago. Dealers all closed today so will call tomorrow.
2015 Custom Limited 125
User avatar
dunf
Transit Addict
Transit Addict
 
Posts: 67
Joined: Sun Aug 07, 2016 12:47 pm
Location: Fife

Re: Engine Malfunction Service Engine Now warning message

Postby Jimmyslash » Thu Mar 01, 2018 9:13 pm

well I called ford assistance today they sent the AA out within an hour,and he plugged in the computer and decided that the fuel filter was clogged with wax/syrup as he described it and that it would have to be taken to the garage. When I get to the garage it turns out it was just to much water in the filter and they put a new one in for £79 If I had of known this I would of drained it off myself hey-ho. Good service from Ford assistance though
Jimmyslash
Transit Fan
Transit Fan
 
Posts: 14
Joined: Sun Nov 15, 2015 5:32 pm

Re: Engine Malfunction Service Engine Now warning message

Postby Slimmy1982 » Tue Mar 06, 2018 8:53 am

I now have this problem started since this cold weather and snow. Firstly hill start assist not available with engine management light, now I'm getting engine malfunction message seems to be stuck in limp mode
Slimmy1982
Newbie
 
Posts: 1
Joined: Tue Mar 06, 2018 8:47 am

Re: Engine Malfunction Service Engine Now warning message

Postby dunf » Thu Mar 29, 2018 8:10 pm

So to update on mine - the service now light has come on four times in the last week or so. Three times with first start in morning and then hasn’t returned rest of the day, then the last time it happened in the afternoon for the first time. It’s done 2500 miles since last dealer service. I have had it booked in at Ford for a week due in tomorrow, however they called today to say their diagnostic system has went down? Wtf? Don’t they use me stand alone readers? I think it’s maybe a fob off as I know they are busy.

Could do with this sorted. Pita.
2015 Custom Limited 125
User avatar
dunf
Transit Addict
Transit Addict
 
Posts: 67
Joined: Sun Aug 07, 2016 12:47 pm
Location: Fife

Re: Engine Malfunction Service Engine Now warning message

Postby bigjohnthomas » Fri Mar 30, 2018 7:33 am

Mine did it from first start in the morning if no codes stored
So I left it at ford overnight so it did to them
It Somewas Some inlet sensor or somink the little man said
Can you tell what it is yet?
User avatar
bigjohnthomas
Transit Extremist
Transit Extremist
 
Posts: 24604
Joined: Mon Sep 08, 2008 9:50 pm
Location: transexual transitvania

Re: Engine Malfunction Service Engine Now warning message

Postby Ricciano » Tue Jun 19, 2018 11:03 am

Hi all. My 9 seaters Tourneo custom first registered and drove on December 2013, for family use only. Right now is on 72k miles, always serviced in time at Ford dealers. First 4 month got battery replaced as the auto start was malfunctioning and had to start can manually. Couple months later in 2014 I experienced another issue Cruise control that refuses to work some times and even when it comes on it stops and won't work again... many times over 2 years leaving van at Ford dealership without finding what caused it, I was left with £30k new van malfunctioning.
Last couple weeks I got the famous Engine warning light on followed by couple of malfunctioning items like hill start, parking aid, no fuel in tank... sometimes all at same time some other times just one or two, with engine cut out as well at some occasions.

Since 30 May 2018 my van is at dealership and they got so many faults on the diagnosis report, it seems like a lack of communication on the computer and they're getting experts engineers from Ford manufacturer beside stripping off the dashboard to look for wiring issue.
It's a nightmare, I am left without a car, family of 6, kids going to school by taxi or bus, Ford head quarter not helpful, just phone calls saying system down, engineers will do their best....so on

I am wondering if there is any ways to claim , complain about factory fault that was getting worse, especially that warranty is over.
Thanks for sharing
Ricciano
Newbie
 
Posts: 3
Joined: Tue Jun 19, 2018 9:55 am


Return to Transit Custom



Who is online

Users browsing this forum: No registered users