Transitmania 11 @Santa Pod 17th to 19th May 2019


Lack of power

The all new 2013 Transit Custom Forum. Transits and Tourneos 2013+

Lack of power

Postby Stinky851 » Sat Jan 12, 2019 10:42 am

So I've had my '64 reg Transit Custom for about 12 weeks now (Had VW Transporters for years and years and years) and I took it back to the Ford main dealer for a problem with the cooling system - it seems to be constantly over-cooling...can't get warm air through the heaters and the gauge sometimes drops to zero then slowly rises again..
Since I've had the van, I've always been really disappointed with the power (or lack of it ).. It seems very sluggish compared to my Transporters and has to be geared down far too often. Even at 60mph in 6th gear, the slightest gradient means I'm down into 5th.. I always buy the higher powered vans as I prefer the torque and fuel economy they give. This one will not pull cleanly from low down in the rev range..
Anyway, they gave me a courtesy van , a 2018 105bhp.. Now I know it's a different engine but this van is giving away 50bhp (in theory) to my van...

Well, the difference is spectacular to say the least! This 105 is like a flying machine compared to mine... It's pulls like a train from everywhere in the rev range and if you put your foot down it flies!
I rang the dealer and told him that there is obviously is an issue with my vans power but he simply said 'Nah mate, different engine, you can't compare the two..'
Now I'm not a mechanic but I have no doubt that my van is not running right... It's also heavy on juice, about 33mpg and I drive like an old man... Please tell me 33mpg is not normal...? Surely...

Does anyone have a 155bhp? Do they go as well as I'd hoped..? Have I been spoilt by owning Transporters for years? I have insisted that they check my van out and if they say it's fine then it'll be for sale by the end of the week which is a shame as I have grown to like it (power problem aside)...
Thanks....
Stinky851
Transit Addict
Transit Addict
 
Posts: 23
Joined: Fri Jan 04, 2019 6:21 pm

Re: Lack of power

Postby Marcus123 » Sat Jan 12, 2019 11:12 am

My 04 custom is the same, constantley changing down gears at the slightist of hills and 31mpg ( i have got a lot of kit and racking in the back ), now xmas is out the way I'll probably get it chipped for more torque which should solve both problems.
Marcus123
Transit Fan
Transit Fan
 
Posts: 12
Joined: Fri Aug 03, 2018 11:46 am

Re: Lack of power

Postby Mike » Sat Jan 12, 2019 11:13 am

33mpg is normal for a 2016 155 Custom. But they’re not generally seen as underpowered and there’s obviously a problem with it. Take it back.
Mike
Wind up merchant!
 
Posts: 17558
Joined: Tue Feb 13, 2007 11:08 pm
Location: HP17 0UT

Re: Lack of power

Postby Boomhauer » Sat Jan 12, 2019 11:18 am

Mine is also very slow. The 33mpg how much is that in L/100km? The Internet makes a difference between UK gallons and US gallons..
Boomhauer
Transit Fan
Transit Fan
 
Posts: 16
Joined: Tue Jun 13, 2017 5:05 pm

Re: Lack of power

Postby Dementinator » Sat Jan 12, 2019 11:29 am

I have recently moved on to a 2018 170ps Auto from a 2015 155ps Manual.
I found the 2015 van was fine, it returned anything up to 42mpg (lightly loaded I stress) and seemed plently powerful enough.
However... I do agree with the low down grunt, the 2015 van seemed to lack the torque and lower revs, once you got going it flew, but was quite easy to stall if you tried filtering onto a roundabout in 2nd gear.
The 2018 van is totally different, much more low down grunt, plant your foot and it shoots forward like the USS Enterprise with a Klingon up its arse.

So agree with above, the new engines are different, but as Mike says, the 155ps shouldn't be "Slow" , something is not right at all.
Dementinator
Transit Addict
Transit Addict
 
Posts: 87
Joined: Thu Oct 26, 2006 7:10 pm
Location: Hereford

Re: Lack of power

Postby Stinky851 » Sat Jan 12, 2019 11:49 am

Thanks for the info guys... I expect 40mpg and a good turn of speed on a vehicle of this age and spec. In my opinion, 33mpg is utter shite...
I wish I'd taken it straight back as I knew from day 1 that it was flat but I had nothing to compare it to as I've always had modified VW's.
I just assumed that was how Ford's were...
I've had it more than 30 days (so I can't simply hand it back for a full refund) but less than 6 months so I still have some rights.. Unfortunately I've spent quite a bit on insulating and carpeting the rear.. Money I won't get back and this will de-value the van in their eyes so I'm gonna lose out big if I demand a refund..
I hope it doesn't come to that and they find a knackered turbo or injectors or something... Like I said, I have started to like this van - the spec is outstanding..

I'll keep the post updated as and when Ford get back to me...
Stinky851
Transit Addict
Transit Addict
 
Posts: 23
Joined: Fri Jan 04, 2019 6:21 pm

Re: Lack of power

Postby BHM » Sat Jan 12, 2019 10:05 pm

If the engine is continually running cool the dpf may not regenerate enough and will become blocked.
My L2 155 is fully loaded but pulls fine in 6th although I would say that 60 in 6th is toward the drop off point for torque.
Bhm
BHM
Transit Aficionado
Transit Aficionado
 
Posts: 150
Joined: Sat Jan 04, 2014 9:50 pm

Re: Lack of power

Postby Frag » Sun Jan 13, 2019 11:24 am

Your van needs a new thermostat,and as mentioned above it won't be doing re-gens properly if at all.
It's going to be heavy on fuel and not running right while ever it's not getting up to temp,wait while they fix this fault and then see how it performs first.
User avatar
Frag
Ford Technician
 
Posts: 3804
Joined: Sat Jul 05, 2008 3:05 pm

Re: Lack of power

Postby Stinky851 » Sun Jan 13, 2019 1:17 pm

Thanks again for the replies guys...
The van was flat as a fart from day one (approx. 12 weeks ago) but the thermostat issue has only started in the last week.. It gets up to normal temperature and will stay there but only if you're motoring along at about 60+.. If I slow down , the gauge will drop to about a quarter then slowly rise again but it will also drop to almost zero if I'm sitting in traffic.. It's as if the fan is on permanently. The heaters have never blown hot air, only mildly warm... I drive 30 miles to work with the heater on full but the cab still doesn't get very warm. Radiator levels are fine..
I want to keep the van but if the garage refuse to investigate the loss of power (it originally went in for the cooling issue only) or they try to tell me there's nothing wrong with it because I'm comparing it's performance to a different engine, then they're going to have a lot of trouble from me.
I know you guys are all Transit lovers but this thing is f*****g sh*t compared to my other VW's and this 105 loan van - now that I'd keep!
I'm planning a 3 week trip round Scandinavia in mid February so I need it sorted.... A good heater is a must :-)
Stinky851
Transit Addict
Transit Addict
 
Posts: 23
Joined: Fri Jan 04, 2019 6:21 pm

Re: Lack of power

Postby Stinky851 » Sun Jan 13, 2019 1:22 pm

BHM wrote:If the engine is continually running cool the dpf may not regenerate enough and will become blocked.
My L2 155 is fully loaded but pulls fine in 6th although I would say that 60 in 6th is toward the drop off point for torque.
Bhm

Hi, yeah, I think you're right.. It's geared differently from what I'm used to... It's only doing about 1500rpm at 60mph but 'coz I drive like a grandad, I'm gearing into 6th at about 50-55... I think I should leave it in 5th till I'm at motorway speeds maybe...
It's completely empty as it's just a leisure vehicle so weight isn't an issue..
Stinky851
Transit Addict
Transit Addict
 
Posts: 23
Joined: Fri Jan 04, 2019 6:21 pm

Re: Lack of power

Postby Boomhauer » Mon Jan 14, 2019 8:09 am

When I was having dpf problems, the dealer mentioned that on one occasion they had thermostat failure which caused the problems your having now. Maybe something worth to look into it.
Boomhauer
Transit Fan
Transit Fan
 
Posts: 16
Joined: Tue Jun 13, 2017 5:05 pm

Re: Lack of power

Postby Mike » Mon Jan 14, 2019 9:19 am

Stinky851 wrote:It's geared differently from what I'm used to... It's only doing about 1500rpm at 60mph but 'coz I drive like a grandad, I'm gearing into 6th at about 50-55... I think I should leave it in 5th till I'm at motorway speeds maybe...
It's completely empty as it's just a leisure vehicle so weight isn't an issue..

Yes, you have to get used to the gearing, but once you’re used to it it’s fine.
MPH/1k RPM
2nd 11
3rd 18
4th 26
5th 33
6th 40
As you can see, 5th and 6th are for the open road and motorways.
Mike
Wind up merchant!
 
Posts: 17558
Joined: Tue Feb 13, 2007 11:08 pm
Location: HP17 0UT

Re: Lack of power

Postby Stinky851 » Thu Jan 17, 2019 12:14 pm

The garage just rang, the van is ready.. They found no power issue at all but frankly, I don't believe they've investigated it...
They have replaced the thermostat housing and the rear pads and discs.. ?? I never mentioned pads and discs but I'll take it... :-)

I pick it up tomorrow so I'll let you know how it performs...
This is the Jennings Transit Centre in Middlesbrough if anyone's interested...
Stinky851
Transit Addict
Transit Addict
 
Posts: 23
Joined: Fri Jan 04, 2019 6:21 pm

Re: Lack of power

Postby Stinky851 » Wed Jan 30, 2019 6:57 pm

Ok so _ I got the van back from the main dealer in Middlesbrough, Jennings last week. They insisted there was no power issue with the van at all... I told them I disagreed and would be seeking a second opinion... They sorted the cooling issue out and all is good in that department... I even get warm air through the heater vents now..

Today, I took the van to a local tuning specialist to put it on the rolling road … Unbelievably, it came back as having 164bhp !! The engineer said that for some reason, my van was suffering from 'massive lag, your van is really laggy mate' were his words... Now I took this to mean turbo-lag, I should have had him clarify it but what else could he mean..... ?
His only explanation was that at some point, somebody may have tried to put a 'shitty map' on the van for economy reasons, he couldn't be certain though.
Anyway, he finished re-mapping it and I now have an outstanding van! It pulls and pulls and pulls but it is extremely smooth now at low revs. I'm not changing gear every 60 seconds... The torque is MASSIVE...
The investigation and re-map cost me £270... Does anyone think I could claim this back from Ford..? The van is still under warranty..
I was going to re-map the van anyway so I'm not too concerned about having spent the £270, it's the attitude I received from their service department that pissed me off.
I knew it wasn't running right but they weren't interested...
Stinky851
Transit Addict
Transit Addict
 
Posts: 23
Joined: Fri Jan 04, 2019 6:21 pm

Re: Lack of power

Postby Boomhauer » Thu Jan 31, 2019 9:20 am

I'm also looking into upgrading mine. It has no power below 2000rpm and shoots away with a powerband of 500rpm.

Trucks even accelerate harder than my custom..
Boomhauer
Transit Fan
Transit Fan
 
Posts: 16
Joined: Tue Jun 13, 2017 5:05 pm

Next

Return to Transit Custom



Who is online

Users browsing this forum: No registered users