Transitmania 12 @Santa Pod 15th to 17th May 2020


Transit custom 2014 - bulb error / fault

The all new 2013 Transit Custom Forum. Transits and Tourneos 2013+

Transit custom 2014 - bulb error / fault

Postby Pasty_PFC » Sun Feb 21, 2021 10:26 pm

Hi all,

I’m looking at buying a 2014 transit.
The seller has informed me that the van has a brake light and dip beam error on the dash. The corresponding lights are not working.

The seller has replaced bulbs and sent the BCU for testing (all ok). The problem persists. In my experience this could be a number of things; bad earth, chaffed wires, water ingress, control module in steering wheel etc.

I’m wondering if this is a common fault with the transit custom or if anyone has had a similar issue.

Or is it time to walk away...?
Pasty_PFC
Newbie
 
Posts: 2
Joined: Fri Feb 05, 2021 8:19 pm

Re: Transit custom 2014 - bulb error / fault

Postby abcdef » Mon Feb 22, 2021 12:22 am

I'd personally suspect it to be an issue with the BCM
abcdef
Transit Fan
Transit Fan
 
Posts: 13
Joined: Sun Jan 31, 2021 11:43 am

Re: Transit custom 2014 - bulb error / fault

Postby Pasty_PFC » Mon Feb 22, 2021 10:03 pm

Thanks, would have been my first stop too...but it has been tested.

My question is; is this a common fault? Are there people on the forum that have the experience of such a fault on said vehicle?
Pasty_PFC
Newbie
 
Posts: 2
Joined: Fri Feb 05, 2021 8:19 pm

Re: Transit custom 2014 - bulb error / fault

Postby woodbutcherbower » Mon Feb 22, 2021 10:59 pm

I've been on here a fair while and it's never come up as far as I can recall. Maybe a visit to a decent auto-electrician would fix it, they have the right kit to trace a lot of faults.

Altransit? Mike? Frag?
User avatar
woodbutcherbower
Transit Aficionado
Transit Aficionado
 
Posts: 205
Joined: Tue Aug 14, 2018 2:12 pm
Location: Derbyshire

Re: Transit custom 2014 - bulb error / fault

Postby Altransit » Tue Feb 23, 2021 12:43 pm

I've only had that message once, and it was a faulty HID, but it could equally have been a bad connection or a wiring issue.
Oddly, I had both brake lights fail on my Focus, and there was no message on the dash at all!

There's almost certainly a separate module for bulb failure, so you should be able to check the modules using Forscan or IDS
1997 Mk5 SWB 115 Minibus 70ps Di (Gone, but not forgotten!)
2004 Mk6 SWB T280 Medium Roof 85PS 2.0 TDDi - Vantunered (Also gone)
2008 Mk7 SWB T280 Medium Roof 85PS 2.2 TDCi - Also Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 35511
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire, UK


Return to Transit Custom



Who is online

Users browsing this forum: andyboness1