****NOW BOOKED FOR 2021**** Transitmania 12 @Santa Pod 16th to 18th July 2021 ****ALL DETAILS HERE****


Tourneo custom died by the roadside again

The all new 2013 Transit Custom Forum. Transits and Tourneos 2013+

Tourneo custom died by the roadside again

Postby thedmc1 » Wed Jul 21, 2021 5:46 pm

So driving along yesterday got 10 miles from home all family heading out for the day and engine malfunction service now, luckily I was heading into a village as it’s a really busy road, I turned into a church car park where it stopped the engine,
Said on the dash engine need started manually but it was just turning over but not firing so to speak,
I had previously broke down 3 days prior same sort of style on motorway and Rac said I had ran out of fuel even though 86 miles to empty and fuel light had just gone on few mile back,
Rac put 11 litres in and said I should fill the tank, I stuffed it full £85,

yesterday it was like the same problem but I know there’s loads of fuel in it, it did start a few times but instantly stopped running, while waiting on Rac again 30 odd minutes later I tried it again and it started and run fine, i drove it home and we took the car,

I’m thinking it’s fuel related so I have ordered a Lucas lift pump and sender unit and a new Ford fuel filter,
There’s no stored codes so I’m clutching at straws

On another note if I had ran out first time Rac put 11 litres in and I did £85 completely full which was around 62 litres that’s a total in the tanks added 73 litres
Sure the tourneo (2014) has 80 litre tank which would mean I didn’t run out of fuel first time round although everything points towards that,

Anyone had similar problems that can steer me in the right direction
thedmc1
Transit Addict
Transit Addict
 
Posts: 39
Joined: Thu Nov 17, 2016 4:33 pm

Re: Tourneo custom died by the roadside again

Postby thedmc1 » Thu Jul 22, 2021 10:13 am

So apparently I ordered wrong lift pump, on the hunt for the correct one before I need to check the stealership
Has anyone got access to Ford system to check part number for me if I give chassis number?
thedmc1
Transit Addict
Transit Addict
 
Posts: 39
Joined: Thu Nov 17, 2016 4:33 pm

Re: Tourneo custom died by the roadside again

Postby MinorMatt » Thu Jul 22, 2021 1:46 pm

Put the chassis number in at ford.7zap.com and it will being up the correct bits for your vehicle :)
www.facebook.com/transitionclassics

Lucas Laser 2000 & IDS

95 M Prototype/Mule DRW 100PS Highcube
93 L GL Minibus
96 P 150 TD 100PS LWB Hi-Top

Gaffa tape is like the force, it has a light side, a dark side, and it holds the universe together
User avatar
MinorMatt
Transit Extremist
Transit Extremist
 
Posts: 22486
Joined: Mon Sep 17, 2007 7:53 pm
Location: Herefordshire/Gloucestershire/Berkshire

Re: Tourneo custom died by the roadside again

Postby thedmc1 » Mon Jul 26, 2021 10:08 pm

Thanks for the link, I didn’t see fuel items on there,
I was at Ford and checked the parts with the parts depot, turns out the pump I ordered (Lucas) was matching so see how it goes,
Unfortunately Garage is busy so it’s booked for week on Wednesday, pump/sender and new fuel filter,
Guy at the garage says he has someone else with similar problem, drives fine then randomly cuts engine, he did the pump on that and it’s still breaking down so not convinced this is going to make any difference,
Will post the finding next week,
thedmc1
Transit Addict
Transit Addict
 
Posts: 39
Joined: Thu Nov 17, 2016 4:33 pm

Re: Tourneo custom died by the roadside again

Postby Frag » Tue Jul 27, 2021 12:11 am

Think this thread may help you..
viewtopic.php?f=65&t=201246
User avatar
Frag
Ford Technician
 
Posts: 4427
Joined: Sat Jul 05, 2008 3:05 pm

Re: Tourneo custom died by the roadside again

Postby thedmc1 » Tue Jul 27, 2021 10:07 am

Frag wrote:Think this thread may help you..
viewtopic.php?f=65&t=201246


Thanks Frag that was I an interesting read, although there was no follow up to see if he got it going, I haven’t looked at relays/fuses as of yet I might get a look tonight see if there’s any obvious signs

Thanks your help is much appreciated,
thedmc1
Transit Addict
Transit Addict
 
Posts: 39
Joined: Thu Nov 17, 2016 4:33 pm

Re: Tourneo custom died by the roadside again

Postby thedmc1 » Tue Jul 27, 2021 9:10 pm

Frag wrote:Think this thread may help you..
viewtopic.php?f=65&t=201246

So tonight I have a look at the fuse box to check r12 relay and number 24 fuse (7.5)
I think I have either found the problem or found something someone has either fixed or made worse see photos
You do not have the required permissions to view the files attached to this post.
thedmc1
Transit Addict
Transit Addict
 
Posts: 39
Joined: Thu Nov 17, 2016 4:33 pm

Re: Tourneo custom died by the roadside again

Postby thedmc1 » Tue Jul 27, 2021 9:17 pm

thedmc1 wrote:
Frag wrote:Think this thread may help you..
viewtopic.php?f=65&t=201246

So tonight I have a look at the fuse box to check r12 relay and number 24 fuse (7.5)
I think I have either found the problem or found something someone has either fixed or made worse see photos


That relay shouldn’t be there looks like Frankenstein monster
Fuse has live at bus bar end checked fuse and it’s working, nipped the terminals a little
But what the heck look at the relay, I put a meter on the relay terminals get nothing and then started the engine and still getting nothing from all 4 connections
Cable sheath is all broken on last photo I checked the cable with the meter and it’s not showing any signs of being completely broken, I assume that’s the relay that was once r12 or am I in the wrong place
You do not have the required permissions to view the files attached to this post.
thedmc1
Transit Addict
Transit Addict
 
Posts: 39
Joined: Thu Nov 17, 2016 4:33 pm

Re: Tourneo custom died by the roadside again

Postby Frag » Wed Jul 28, 2021 12:02 am

Wow :shock:
Yeah that’s the relay,blank space,with one terminal in socket next to it is where it ‘should’ be..
Fuse feeds 2 of the terminals (1small and 1 large).
PCM then (earths) switches relay on the other small terminal.
then last large one is feed out to run the pump.

Someone’s done that,and I’ll guarantee the original fault was splayed terminals at the fuse….
User avatar
Frag
Ford Technician
 
Posts: 4427
Joined: Sat Jul 05, 2008 3:05 pm

Re: Tourneo custom died by the roadside again

Postby thedmc1 » Wed Jul 28, 2021 10:27 am

Frag wrote:Wow :shock:
Yeah that’s the relay,blank space,with one terminal in socket next to it is where it ‘should’ be..
Fuse feeds 2 of the terminals (1small and 1 large).
PCM then (earths) switches relay on the other small terminal.
then last large one is feed out to run the pump.

Someone’s done that,and I’ll guarantee the original fault was splayed terminals at the fuse….


It’s a crazy fix, I might see if I can get a complete fuse box off eBay if I can get the correct one, start there
Strange how I’m getting no live on any of the terminals at the relay, I have got a relay exact same ordered just to see if it will work but doubt it, mean time I need to find a suitable fuse box
Thanks
thedmc1
Transit Addict
Transit Addict
 
Posts: 39
Joined: Thu Nov 17, 2016 4:33 pm

Re: Tourneo custom died by the roadside again

Postby thedmc1 » Wed Jul 28, 2021 5:36 pm

Ok so the part number on my fuse box sticker is
BK2T-9K499-ACF
BK2T9K499ACF15

Here’s one I found
BK2T-9K499-ACF
BK2T9K499ACH15

The only part that’s not matching is one letter difference do you know if this will make any difference? Trying to find an exact match may not exist
thedmc1
Transit Addict
Transit Addict
 
Posts: 39
Joined: Thu Nov 17, 2016 4:33 pm

Re: Tourneo custom died by the roadside again

Postby thedmc1 » Wed Jul 28, 2021 5:56 pm

thedmc1 wrote:Ok so the part number on my fuse box sticker is
BK2T-9K499-ACF
BK2T9K499ACF15

Here’s one I found
BK2T-9K499-ACF
BK2T9K499ACH15

The only part that’s not matching is one letter difference do you know if this will make any difference? Trying to find an exact match may not exist


Ignore that I just found one exact same numbers and it’s only 30 minutes from me,

On another note if I change the fuse box will anything need coding?
thedmc1
Transit Addict
Transit Addict
 
Posts: 39
Joined: Thu Nov 17, 2016 4:33 pm


Return to Transit Custom



Who is online

Users browsing this forum: No registered users