Transitmania 12 @Santa Pod 15th to 17th May 2020


Strong vibrations throughout the Van

Use this forum to post technical questions & problems about any Transit

Moderator: Luke

Strong vibrations throughout the Van

Postby Mac1984 » Sun Aug 11, 2019 4:19 pm

Hi guys,

I have noticed recently the whole van shaking and vibrating as soon as I reach a speed above 60mph. If I drive with 50 or so, it all feels normal, if I top 60 the whole thing bounces, almost feels I am driving over a washboard if you know what I mean. First I thought it is the road, but it's not.

Feels like strong vibrations from the bottom straight up to the top, driving over a wash board is best I can describe it..

I had a look around the suspension, but can't see anything unusual.. It surprises me, that it seems connected to a certain speed..

Anyone had any similar problems before and can advise?

Can is 19998 smiley, swb, 2.5 td.

Many thanks for any ideas
Mac1984
Transit Aficionado
Transit Aficionado
 
Posts: 158
Joined: Mon Jun 07, 2010 12:29 pm

Re: Strong vibrations throughout the Van

Postby dumper » Sun Aug 11, 2019 5:16 pm

First thought is wheel balance 50 mph is about the right speed for it if you speed up over 60 mph it may disappear you may have lost a balance weight sometimes if you’re been off road in deep mud it can stick to the inside or the rimes .
Also check tyres for bulging play in wheel bearings prop shaft or drive shaft
MK 8 L4 H3 Motorsport campervan
Past camper vans
1974 mk1 v4 with 2.0 pinto fitted
1986 mk3 2.5 di swb
1990 190 lwb 2.5 di
1998 100 lwb 2.5 di
2006 350 jumbo 135 tdci
dumper
Transit Fanatic
Transit Fanatic
 
Posts: 2485
Joined: Sun Jan 20, 2008 2:56 pm
Location: Lincolnshire

Re: Strong vibrations throughout the Van

Postby Altransit » Sun Aug 11, 2019 5:20 pm

As above, have a good look for an "out of round" tyre, especially if the van stands for long periods :idea:
1997 Mk5 SWB 115 Minibus 70ps Di (Gone, but not forgotten!)
2004 Mk6 SWB T280 Medium Roof 85PS 2.0 TDDi - Vantunered (Also gone)
2008 Mk7 SWB T280 Medium Roof 85PS 2.2 TDCi - Also Vantunered
User avatar
Altransit
Site Moderator
 
Posts: 33636
Joined: Tue Oct 17, 2006 12:23 am
Location: Bicester, Oxfordshire, UK

Re: Strong vibrations throughout the Van

Postby Mac1984 » Sun Aug 11, 2019 9:36 pm

Thank you both for the suggestions..

Lost balance weight was a good suggestion. They seem to be all in place, as far as I can see.

Also I have not seen anything unusual on any tire.

I will check for even tire pressure, then take it for a drive again.

It seems to me that the steering wheel is a bit of centre, I don't think that was the case before.

Many thanks
Mac1984
Transit Aficionado
Transit Aficionado
 
Posts: 158
Joined: Mon Jun 07, 2010 12:29 pm

Re: Strong vibrations throughout the Van

Postby knobby1 » Sun Aug 11, 2019 10:26 pm

Mac1984 wrote:It seems to me that the steering wheel is a bit of centre, I don't think that was the case before.Many thanks


Symptom of possible wheel bearing going south..??

Lord Knobrot
2008 2.4L RWD 170+PS 6-speed 350 LWB High Roof.

When I die, I want to go peacefully in my sleep like my Grandfather, not screaming like the passengers in his car..!
User avatar
knobby1
Transit Extremist
Transit Extremist
 
Posts: 8816
Joined: Tue Oct 21, 2014 1:36 am
Location: Brisbane, Australia

Re: Strong vibrations throughout the Van

Postby Jim Archer » Mon Aug 12, 2019 10:43 am

Check the propshaft for missing balance weight.

Jim
Mk7 140 Jumbo - Vantunered.
268, 000 and counting.
Jim Archer
Transit Fanatic
Transit Fanatic
 
Posts: 2976
Joined: Sat Sep 29, 2007 6:45 pm
Location: Southampton

Re: Strong vibrations throughout the Van

Postby andz327 » Wed Aug 14, 2019 6:02 am

Jack up a wheel at a time and spin it, look for tyre out of shape across the tread area , if vibe not through steering but whole van its more likely to be a rear tyre problem

ANDZ
User avatar
andz327
Transit Fanatic
Transit Fanatic
 
Posts: 3659
Joined: Thu Jan 14, 2016 3:44 am

Re: Strong vibrations throughout the Van

Postby Mac1984 » Wed Aug 14, 2019 8:23 am

Thank you all for your kind help in offering suggestions .

The culprit was the aft left wheel. The webbing inside the tire was broken. I looked at the tire before but it looked normal, whenever it was in the air it became obvious.

On the spare wheel now until I get it fixed.

Back to normal, no vibrations, steering is straight again.

Thanks very much, this forum has been always a great help for me if I had a problem..
Mac1984
Transit Aficionado
Transit Aficionado
 
Posts: 158
Joined: Mon Jun 07, 2010 12:29 pm


Return to Technical Problems & Questions



Who is online

Users browsing this forum: No registered users

croncroncron